Strange issue (Waiting for simulator)

All things VIVE and Flyinside related.

Moderators: Tony, Sharkku, Bruce_C, Stevil

Re: Strange issue (Waiting for simulator)

Postby Tony » Sat Sep 09, 2017 5:42 pm

Try lowering all the xp settings before starting flyinside. Combined your card may be a little weak ?
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 3481
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Re: Strange issue (Waiting for simulator)

Postby Z4ch4ry » Sat Sep 09, 2017 5:46 pm

Why can't I delete this post ?
Last edited by Z4ch4ry on Sat Sep 09, 2017 5:50 pm, edited 1 time in total.
Z4ch4ry
 
Posts: 8
Joined: Sat Sep 02, 2017 9:22 pm

Re: Strange issue (Waiting for simulator)

Postby Z4ch4ry » Sat Sep 09, 2017 5:49 pm

oilman wrote:I have exactly the same issue, is there a solution yet? The headset is active and tracking in the window as the view responds to movement but won't go past the "waiting for simulator" and often get the skewed windows as OP mentions.

w7 64
I7 3820
GTX 770
16gb ram

Purchased Flyinside FSX and it works perfectly. Would also like to purchase for XP.


Glad I am not the only one, while I appreciate the devs/ support might be busy, still no reply 5 days later. (Wrote this before you got a reply from them not me, moments later)

Thing is I want to purchase both xplane and flyinside but right now the bug is holding me back considering second thoughts.

Tony wrote:Try lowering all the xp settings before starting flyinside. Combined your card may be a little weak ?


Z4ch4ry wrote:
Tony wrote:A GTX660 ? Thats way below specs for Flyinside AND X-plane mate. Can you lower ALL settings to minimum and see if that works ?


I did however change the graphics down to the lowest and it made no difference, as again the issue is flyinside is waiting for me to go into the cockpit of which I already am.



I already tried this and posted that I did this and it did not work. Did not make a difference
Z4ch4ry
 
Posts: 8
Joined: Sat Sep 02, 2017 9:22 pm

Re: Strange issue (Waiting for simulator)

Postby Tony » Sat Sep 09, 2017 7:36 pm

I know you posted that already. It was for the other user with the gtx770. Guys I really think this is an issue with your cards. VR, Flyinside and any sim today is so card and cpu intensive that you may be reaching the ceiling of the gpus capacity, hence why the cards work fine without flyinside and VR but then struggle with.
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 3481
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Re: Strange issue (Waiting for simulator)

Postby Z4ch4ry » Sat Sep 09, 2017 8:38 pm

But the issue is not the graphics. With flyinside running inside the helmet the game runs fine. It's not lagging at all. The problem is flyinside is saying waiting for simulator. It thinks we are not in the cockpit when we are.
Z4ch4ry
 
Posts: 8
Joined: Sat Sep 02, 2017 9:22 pm

Re: Strange issue (Waiting for simulator)

Postby Tony » Sat Sep 09, 2017 10:37 pm

All I can suggest is ask Dan directly = dan@flyinside-fsx.com
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 3481
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Re: Strange issue (Waiting for simulator)

Postby oilman » Sun Sep 10, 2017 8:41 am

Tony, really appreciate you reviewing and trying to help with our problem. Just for completeness, I installed p3dv4 and the native VR mode in this software works fine with the 770 (although limited and really needs Flyinside....).

I also disabled Nvidia inspector profile, and removed all other plug ins in XP11, still only get the "waiting for sim" problem with the headset tracking in the window. One time only I got the sim in the headset but only through one lens, and it had both views (right and left) split in the left lens with headset tracking? The right lens was completely black.

I am waiting to pick up new PC with 1080Ti this week so will have an opportunity to test with that card and see if that solves the issue. At least that may point to limitations of the GPU we are trying to use now.
oilman
 
Posts: 2
Joined: Sat Sep 09, 2017 3:13 pm

Re: Strange issue (Waiting for simulator)

Postby Tony » Sun Sep 10, 2017 10:53 am

I hope so :) we are testing with p3dv4 flyinside beta at the moment and early tests are wow :) please report back asap as I am very interested to hear your updates ;)
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 3481
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Previous

Return to HTC Vive

Who is online

Users browsing this forum: No registered users and 1 guest