Reducing flickering objects- any tips? XPlane 11

All things CV1 and Flyinside related.

Moderators: Tony, Sharkku, Bruce_C, Stevil

Reducing flickering objects- any tips? XPlane 11

Postby Jadeguy » Tue Jul 11, 2017 4:35 pm

Flyinside and the Rift are working very well for me with xPlane 11. But except for night or dim light conditions there is an annoying flickering of objects. I've tried a lot of anti aliasing options but haven't found too much improvement.
Jadeguy
 
Posts: 5
Joined: Tue Jul 04, 2017 3:30 am

Re: Reducing flickering objects- any tips? XPlane 11

Postby Ayousry » Sun Jul 16, 2017 8:04 pm

+1
Ayousry
 
Posts: 31
Joined: Thu Apr 07, 2016 11:46 pm

Re: Reducing flickering objects- any tips? XPlane 11

Postby petlon » Thu Jul 20, 2017 5:37 pm

Same here ...
Intel Core i7-7700K @ 4,7 GHz / Asus Prime Z270-K / 32 GB DDR4-2400 RAM, MSI GTX 1080 Ti Gaming X / Oculus Rift CV1 / X-Plane 11 / P3D V3
petlon
 
Posts: 6
Joined: Fri Oct 14, 2016 7:28 pm

Re: Reducing flickering objects- any tips? XPlane 11

Postby MartinW » Thu Jul 20, 2017 5:45 pm

I know it's a bit of a stock reply but is ASW ticked in the FlyInside settings?

The reason that I ask is that I get this when it is enabled. My setup is powerful enough to not need it so I untick ASW from in the Fly Inside settings and the flickering goes away.

Only 1 of you has your setup in your signature (and for that setup there should be no need for ASW).
System: i7 6700k, 4.2ghz | 32gb DDR4 | GTX1080 | Asus GeneVIII | 500GB M2.SSD | 2TB Hybrid | W1064
VR: Oculus Rift CV1. Leap Motion.
SIM: P3D, FSX, XP11, Saitek Yoke, Throttle & Trim wheel, CH Pro Pedals
MartinW
 
Posts: 140
Joined: Mon Oct 03, 2016 4:22 am
Location: W.Somersrt, UK


Return to Oculus Rift CV1

Who is online

Users browsing this forum: No registered users and 1 guest