Control-T Not Working FI-XP 1.83 & XP 11.10RC3

Moderators: Tony, Greyman, Sharkku, Stevil, Bruce_C

Control-T Not Working FI-XP 1.83 & XP 11.10RC3

Postby BambinoGames » Wed Dec 06, 2017 3:59 pm

FI-XP 1.83 & XP 11.10RC3 i can no longer use Control-T to increase time speed. this command works in XP when running in 2D mode but does not work when running flyinside XP. this worked fine with 11.05.

thanks
Bambino
BambinoGames
 
Posts: 14
Joined: Sat Apr 29, 2017 11:08 am

Re: Control-T Not Working FI-XP 1.83 & XP 11.10RC3

Postby Stevil » Wed Dec 06, 2017 4:41 pm

I have the standard keys in use and it works fine here.

Can you try CTRL-K and CTRL-L?
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1005
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

Re: Control-T Not Working FI-XP 1.83 & XP 11.10RC3

Postby Greyman » Wed Dec 06, 2017 4:48 pm

beaten to the answer. post removed. :)
ASUS Hero VIII Motherboard, I7-6700K, EVGA GTX1080FTW, 16GB RAM, Windows 10
Oculus Rift/Touch with 1.21 Runtime
Warthog HOTAS and MFG Crosswind pedals
FlyInside XP 1.9 : X-Plane 11.10r3
(I have FI FSX too, but will say when post relates to that)
Greyman
 
Posts: 442
Joined: Sun Apr 02, 2017 6:09 pm

Re: Control-T Not Working FI-XP 1.83 & XP 11.10RC3

Postby Stevil » Wed Dec 06, 2017 4:50 pm

Greyman wrote:beaten to the answer. post removed. :)


Sorry buddy :)
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1005
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

Re: Control-T Not Working FI-XP 1.83 & XP 11.10RC3

Postby BambinoGames » Wed Dec 06, 2017 6:13 pm

Stevil wrote:I have the standard keys in use and it works fine here.

Can you try CTRL-K and CTRL-L?



thanks. tried both and they do nothing. ALT-T doesn't do anything either.
BambinoGames
 
Posts: 14
Joined: Sat Apr 29, 2017 11:08 am

Re: Control-T Not Working FI-XP 1.83 & XP 11.10RC3

Postby Stevil » Fri Dec 08, 2017 2:05 pm

BambinoGames wrote:
Stevil wrote:I have the standard keys in use and it works fine here.

Can you try CTRL-K and CTRL-L?



thanks. tried both and they do nothing. ALT-T doesn't do anything either.


Damn, can you please try SHIFT-K and SHIFT-L?
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1005
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

Re: Control-T Not Working FI-XP 1.83 & XP 11.10RC3

Postby BambinoGames » Sat Dec 09, 2017 11:13 am

Stevil wrote:
BambinoGames wrote:
Stevil wrote:I have the standard keys in use and it works fine here.

Can you try CTRL-K and CTRL-L?



thanks. tried both and they do nothing. ALT-T doesn't do anything either.


Damn, can you please try SHIFT-K and SHIFT-L?



upgraded to 1.9. no luck with SHIFT-K and SHIFT-L, CTRL-T.
BambinoGames
 
Posts: 14
Joined: Sat Apr 29, 2017 11:08 am

Re: Control-T Not Working FI-XP 1.83 & XP 11.10RC3

Postby Stevil » Sat Dec 09, 2017 11:15 am

I cannot imagine that FlyInside does anything to your keys....do you have any weird plugins running? Like lua or something?
Please see here: viewtopic.php?f=44&t=6131
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1005
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

Re: Control-T Not Working FI-XP 1.83 & XP 11.10RC3

Postby BambinoGames » Tue Dec 12, 2017 9:36 am

Stevil wrote:I cannot imagine that FlyInside does anything to your keys....do you have any weird plugins running? Like lua or something?
Please see here: viewtopic.php?f=44&t=6131


i'm using FlyWithLua. Everything worked fine with 11.05. WIth 11.10 when I disable FLyINside PI I'm able to use the keys strokes. I've discovered I;m not the only one with this problem. FI is looking at it. Thanks
BambinoGames
 
Posts: 14
Joined: Sat Apr 29, 2017 11:08 am

Re: Control-T Not Working FI-XP 1.83 & XP 11.10RC3

Postby BambinoGames » Wed Dec 20, 2017 4:02 pm

hey guys. any progress on this bug? would really like to have these commands working again. upgraded to 1.9 FI XP and still no luck.

thanks.
Last edited by BambinoGames on Wed Dec 20, 2017 4:04 pm, edited 1 time in total.
BambinoGames
 
Posts: 14
Joined: Sat Apr 29, 2017 11:08 am

Next

Return to XP11 Bug Reporting Here

Who is online

Users browsing this forum: No registered users and 1 guest