Flickering on Xplane

All things VIVE and Flyinside related.

Moderators: Tony, Sharkku

Flickering on Xplane

Postby milkman » Fri Feb 10, 2017 4:19 pm

Hi,
I love fly-inside! Been using on FSX for a while now. Thank you.
I recently purchased for xplane 11 and it's completely unplayable due to texture flickering in the scenery. Very different to FSX which was smooth.
The only way it seems to get a bit better is if I turn the FOV right down to 50%. Don't really want to have to do this though.
Is there some settings to stop the flicker?

Thanks

Ben

System specs:
i7 6700k at 4.2 ghz
16gb DDR 4 ram
Gsx 1080
milkman
 
Posts: 6
Joined: Mon Oct 31, 2016 8:22 am

Re: Flickering on Xplane

Postby Tony » Fri Feb 10, 2017 5:17 pm

Do you have HDR on high ? If yes turn it down one notch. Also lower your setting some and maybe try turning reflections off. I the Flyinside UI menu try disabling ASW. If it then try turning on. It's all about finding the right balance.
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4661
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Re: Flickering on Xplane

Postby milkman » Fri Feb 10, 2017 5:33 pm

Thanks Tony! Turning HDR Down Really helped. Cockpit has gone really dark now but at least it's playable. Cheers
milkman
 
Posts: 6
Joined: Mon Oct 31, 2016 8:22 am

Re: Flickering on Xplane

Postby Tony » Fri Feb 10, 2017 8:32 pm

You should still get good results with your system (same as mine) one notch from max with HDR mate. Then the cockpit will be nice and bright :)
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4661
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Re: Flickering on Xplane

Postby milkman » Sat Feb 11, 2017 5:01 pm

Thanks Tony,

As soon as I put HDR up to one notch down I get the flickering / shimmering - lights at night are especially bad! Unplayable really.
I wiped my pc and re-installed everything today - also overclocked to 4.4ghz and overclocked the 1080.
Maybe it's supposed to be like in that x-plane and I'm just being fussy? :D but such a shame because it's a real different experience in FSX - textures and lights are perfect, no flicker at all :)

Would you mind sharing with me your settings in Flyinside and X-plane? Also I have just Allow asynchronus reprojection ticked on.

Thanks again!
milkman
 
Posts: 6
Joined: Mon Oct 31, 2016 8:22 am

Re: Flickering on Xplane

Postby Tony » Sat Feb 11, 2017 6:50 pm

I'm on nights mate. If you can hang out til Monday then I'll post.my settings. Off the top of head I have reflections off, HDR 1 notch from max. AA off in x-plane and x8 in flyinside UI on max resolution.
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4661
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Re: Flickering on Xplane

Postby milkman » Sat Feb 11, 2017 7:04 pm

No problem at all! Cheers!
milkman
 
Posts: 6
Joined: Mon Oct 31, 2016 8:22 am


Return to HTC Vive

Who is online

Users browsing this forum: No registered users and 1 guest

cron