Image jumping in Vive

All things VIVE and Flyinside related.

Moderators: Tony, Sharkku

Image jumping in Vive

Postby andy » Sat Dec 16, 2017 1:07 pm

Hi everyone, new install of X-Plane 11.11, new demo version of FlyInside, vanilla C172 parked at EGSH in clear weather. The 'windowed' view on my desktop appears stable and tracks just fine as I look around the cockpit but inside the vive the visuals are jumping around all over the place, even when my head remains fairly still, totally unusable... everything vanilla I have not made any changes to any settings. The vive works fine with all of my other vr games and it tracks just fine when viewing the FlyInside menu's, but as soon as the sim loads the view inside the headset is unusable.

Windows 10 64 bit
AMD R9 200 with latest drivers 17.7.1

I really want to purchase FlyInside and get it working with X-Plane 11, does anyone have any advice to get this fixed?
CPU Intel i7 4790 3.6Ghz : GPU AMD R9 200 4GB : RAM 16gb DDR3: Mobo MSI GAMING 5 : Drive 500GB SSD : OS Win 10 x64 : Simulator X-Plane v11.11 RC1 : Headset HTC Vive
andy
 
Posts: 3
Joined: Sat Dec 16, 2017 12:57 pm

Re: Image jumping in Vive

Postby Stevil » Sat Dec 16, 2017 2:43 pm

Hi and welcome :)

It could be that the latest XP v11.10 and later introduced some issues with AMD graphic cards. The devs are looking into that.
Does it look like that: https://www.youtube.com/watch?v=agw4br6rO20 ?

BR
Stephan
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1010
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

Re: Image jumping in Vive

Postby andy » Sat Dec 16, 2017 10:50 pm

Thanks Stevil, thats exactly what it looks like!, I guess I will have to wait for the devs to work their magic.
CPU Intel i7 4790 3.6Ghz : GPU AMD R9 200 4GB : RAM 16gb DDR3: Mobo MSI GAMING 5 : Drive 500GB SSD : OS Win 10 x64 : Simulator X-Plane v11.11 RC1 : Headset HTC Vive
andy
 
Posts: 3
Joined: Sat Dec 16, 2017 12:57 pm

Re: Image jumping in Vive

Postby Stevil » Sun Dec 17, 2017 6:15 am

Hey andy,

can you please include your rig in your signature so we can have a look on that? You can just copy mine and edit it to fit to your specs.

Thanks!
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1010
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

Re: Image jumping in Vive

Postby andy » Sun Dec 17, 2017 10:14 am

Done, thanks.
CPU Intel i7 4790 3.6Ghz : GPU AMD R9 200 4GB : RAM 16gb DDR3: Mobo MSI GAMING 5 : Drive 500GB SSD : OS Win 10 x64 : Simulator X-Plane v11.11 RC1 : Headset HTC Vive
andy
 
Posts: 3
Joined: Sat Dec 16, 2017 12:57 pm

Re: Image jumping in Vive

Postby teiva » Fri Dec 22, 2017 9:17 am

Try Settings --> Graphics --> Visual Offsets --> Reset Visual Offsets & Reset FOV
teiva
 
Posts: 22
Joined: Sat Dec 10, 2016 7:26 pm

Re: Image jumping in Vive

Postby teiva » Wed Jan 24, 2018 9:10 pm

andy wrote:Done, thanks.


Did resetting the FOV etc. help Andy?
teiva
 
Posts: 22
Joined: Sat Dec 10, 2016 7:26 pm


Return to HTC Vive

Who is online

Users browsing this forum: No registered users and 1 guest