Flyinsight installation Problem

All things VIVE and Flyinside related.

Moderators: Tony, Greyman, fenflame, Sharkku, Stevil, Bruce_C

Flyinsight installation Problem

Postby arsos » Sun Jun 10, 2018 3:09 am

FSX Version: 10.0.62615.0
Flyinside Version: 1.9.2

If i install flyinsight, i got the message, that a flightsight dependency is missing.. Please ensure that SimConnect 10.0.61259.0 is installed...
Sim Connect is installed (see screens)

If i start FSX over the Flyinside Deskptop link, the normal FSX version starts. Is there a solution?
Attachments
screen2.jpg
screen2.jpg (434.61 KiB) Viewed 85 times
screen1.jpg
screen1.jpg (422.97 KiB) Viewed 85 times
arsos
 
Posts: 7
Joined: Sun Jun 10, 2018 1:11 am

Return to HTC Vive

Who is online

Users browsing this forum: No registered users and 1 guest