Page 1 of 1

can´t get FSX running with Flyinside FSX "Waiting for Sim"..

PostPosted: Fri Nov 15, 2019 6:19 pm
by RobMonaco1981
Hello All

I can´t get FSX running with Flyinside FSX. I´m getting into the Main Menu and even though i´m in Virtual Cockpit View, it won´t get into VR Mode. It´s only showing up "Waiting for Simulator" and all Menupoints above the Message are greyed out and on the right Window it shows FSX running and the "Menu" is greyed out as well. Flyinside Simulator works flawlessly! FSX not at all.

What have i done so far?:

deleting CFG File to reset settings as already mentioned here in this Board - Didn´t worked
Uninstalled/reinstalled FLYINSIDE_FSX_PRO_1.9_VIVE_1000 - Didn´t worked
DirectX11 preview - OFF


FSX Acceleration
FLYINSIDE_FSX_PRO_1.9_VIVE
Not using Reshaders
Drivers up to Date

My PC Specs:
Intel (R) Core i7-3770 CPU @3,4 ghz
RAM: 16 GB
Graphics: Radeon RX Vega
VR: HTC Vive

I hope you can help me get FSX running with Flyinside...I haven´t found this Issue nearly nowhere in the Net being solved. At least not for me with the Solutions i found.

Thanks in Advance