[FIXED] Started crashing on every launch

All things CV1 and Flyinside related.

Moderators: Tony, Sharkku

[FIXED] Started crashing on every launch

Postby NotForResus » Sun May 22, 2016 2:36 pm

Was working fine, but after about 10 minutes FSX crashed, and now it crashes immediately on load. How can I find a log file to see what's going on?
Last edited by NotForResus on Wed May 25, 2016 12:42 pm, edited 1 time in total.
i7-3770K @ 3,5GHz, 24.0GB RAM, GTX 1080, GTX 780 (dedicated to PhysX), Win 10 Home 64bit, NVidia driver: 368.39, Oculus runtime 1.3 with CV1
NotForResus
 
Posts: 3
Joined: Sun May 22, 2016 2:34 pm

Re: Started crashing on every launch

Postby Bruce_C » Sun May 22, 2016 2:45 pm

Hi and welcome,

The error log will be in C:(or the drive you installed FI)\Users\YourUserNameHere\AppData\Roaming\FlyInside\ You may need set your windows explorer settings to show hidden files.

If FSX continues to crash is might be a good idea to try renaming or removing you FSX.CFG file to allow the sim to rebuild it on restart.

It would also be a big help if you can share your system specs and driver version numbers in your forum signature.

Cheers,

Bruce
i7-5820K Running @3.8GHz, 16GB RAM with Windows 10, GTX980 (384.94) Oculus Rift CV
Thrustmaster Warthog HOTAS & CH Pro Pedals

Image
Bruce_C
 
Posts: 657
Joined: Sat Jul 04, 2015 1:03 pm
Location: Midlands, UK

Re: Started crashing on every launch

Postby NotForResus » Mon May 23, 2016 9:44 am

Thanks Bruce. Nothing obvious that I can see in the FlyInside logs. I tried deleting FSX.CFG, and this allowed FSX to start, but it crashes when I go to the Free Flight section of the menus. I'm assuming from the behaviour that it's something to do with activating the video card in 3D (for the spinning preview of the plane) that's crashing it.

But I've found that if I start FSX directly (rather than via FlyInside) it works fine.

Any suggestions much appreciated!
i7-3770K @ 3,5GHz, 24.0GB RAM, GTX 1080, GTX 780 (dedicated to PhysX), Win 10 Home 64bit, NVidia driver: 368.39, Oculus runtime 1.3 with CV1
NotForResus
 
Posts: 3
Joined: Sun May 22, 2016 2:34 pm

Re: Started crashing on every launch

Postby seadevil46 » Mon May 23, 2016 6:09 pm

I have the same problem. Started this morning. Deleted .cfg files and let FlyInside and FSX build new ones. Same result. FSX work by itself but not with FlyInside. Press the Fly Now button, Everything loades but when load is done get FSX crash message. Might this have something to do with the Rift firmware upgrade that was done this last weekend?
Rift CV1 (707/4.1670b3eb7) Oculus[1.4.0224375(1.40224996)] GeForce GTX970(368.22) CPU(i5-6400@2.7Ghz 8GB) FlyInside(1.5)
seadevil46
 
Posts: 2
Joined: Mon May 23, 2016 5:28 pm

Re: Started crashing on every launch

Postby Bruce_C » Tue May 24, 2016 3:32 am

I'm running the latest Oculus home/runtime with the updated firmware without issues.
i7-5820K Running @3.8GHz, 16GB RAM with Windows 10, GTX980 (384.94) Oculus Rift CV
Thrustmaster Warthog HOTAS & CH Pro Pedals

Image
Bruce_C
 
Posts: 657
Joined: Sat Jul 04, 2015 1:03 pm
Location: Midlands, UK

Re: Started crashing on every launch

Postby Tony » Tue May 24, 2016 3:51 am

Bizarre one guys ? If you both had no problems before then I can only assume it's some addon that is causing these conflicts or some update behind the scenes ? Flyinside hasn't been updated yet. Have you got any addons in common guys ?

Tony
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4637
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Re: Started crashing on every launch

Postby admin » Tue May 24, 2016 8:20 am

Just e-mailed both of you, I'd like to figure out this crash!
Your friendly neighborhood developer!
Contact Me: dan@flyinside-fsx.com
admin
Site Admin
 
Posts: 2642
Joined: Tue Feb 06, 2007 8:36 am

Re: Started crashing on every launch

Postby seadevil46 » Tue May 24, 2016 12:50 pm

Dan, Just took it around the pattern with no problems. Thanks for the repair. Hope what you found helps others with their problems.
Regards
Bob
Rift CV1 (707/4.1670b3eb7) Oculus[1.4.0224375(1.40224996)] GeForce GTX970(368.22) CPU(i5-6400@2.7Ghz 8GB) FlyInside(1.5)
seadevil46
 
Posts: 2
Joined: Mon May 23, 2016 5:28 pm

Re: Started crashing on every launch

Postby Seth » Tue May 24, 2016 11:32 pm

I'm having the same problem as OP. I downloaded the demo last night and it worked well the first time. I purchased FlyInside and now it crashes as soon as I click "fly now" in free flight.
Seth
 
Posts: 4
Joined: Tue May 24, 2016 11:23 pm

Re: Started crashing on every launch

Postby Tony » Wed May 25, 2016 2:36 am

Seth welcome to flyinside :) Could you post all your specs like in my signature so we can see what you have at a glance before we can start to help :)

Tony
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4637
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Next

Return to Oculus Rift CV1

Who is online

Users browsing this forum: No registered users and 1 guest

cron