Crashes at the startup running on P3D

All things CV1 and Flyinside related.

Moderators: Tony, Sharkku

Crashes at the startup running on P3D

Postby HKJournalist » Wed Aug 17, 2016 9:16 am

Hi all,

I've been waiting for the VR cockpit experience for a long time, and finally, I got my Oculus CV1 installed today, but however, as soon as I startup a flight, there is nothing in my Oculus headset except the welcome page of Flyinsde telling me to adjust center of view. I can see the preview on my computer monitor, but a few seconds later it pop up a window saying ""Fata err: DesktopCapture\GDICaptureSource.cpp line54"

t's really annoying! And I tried many solutions such as reinstall Oculus Home, reinstall flyinside, delete the P3D archives in the /Appdata/romanning, no help.

I was really looking forward to purchase Flyinside, but I'm doubting that can this problem be solved.

Mygear: Aleinware 15R2, 980M, i7-6700hq, 256GSSD, 1TBHDD.
Softwares: P3DV3.1, with FSDT GSX, PMDG all, Aerosoft A3XX, no ezdock, no Orbx/REX
Log is attached. Mail is send to support e-mail.

P.S.: Please forgive my poor english!

Wu, looking forward to solutions :roll:
(422.07 KiB) Downloaded 124 times
Posts: 1
Joined: Wed Aug 17, 2016 8:11 am

Re: Crashes at the startup running on P3D

Postby Tony » Wed Aug 17, 2016 9:25 am

Is that a laptop ? I believe that may be the problem ? Is it a laptop graphics card ? If it's a desktop card then look in your bios and disable onboard graphics. If you can't then I don't think you'll not get it working ?

Tony F
Customer Support = contact
FlyInside Inc.
Posts: 4759
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Return to Oculus Rift CV1

Who is online

Users browsing this forum: No registered users and 1 guest