Head Tracking not working on HMD

All things CV1 and Flyinside related.

Moderators: Tony, Sharkku

Head Tracking not working on HMD

Postby scope51791 » Tue Aug 30, 2016 9:28 am

I bought FlyInside P3D Pro for P3D 2.5 and have the Oculus CV1.

I tried the Trial version and it seemed to work fine. When I enter PMDG 737, I can't look around the cockpit in the headset... it stays still although it is a little shaky. But when I look at my desktop of P3D and move around the HMD, it looks fine. The desktop version is tracking the HMD movement. So for some reason, the Oculus headset is not moving around but the desktop is. Please help. I just bought this and I already tried exiting and restarting. I also unplugged the sensor and put it back it and put it in a different USB.
Posts: 1
Joined: Tue Aug 30, 2016 9:22 am

Re: Head Tracking not working on HMD

Postby admin » Fri Sep 02, 2016 5:32 pm

Do you mean that the image on the Oculus itself gets stuck, and no longer matches the image on your desktop? Does pressing F9 (to force virtual cockpit) make any difference?

Also, if you put your throttle full, so that the plane starts moving, does the image on your desktop reflect this, and does the image on the Oculus show any movement of the airplane?
Your friendly neighborhood developer!
Contact Me: dan@flyinside-fsx.com
Site Admin
Posts: 2710
Joined: Tue Feb 06, 2007 8:36 am

Return to Oculus Rift CV1

Who is online

Users browsing this forum: No registered users and 1 guest