Installer for Steam Fix for XP11 1.74 7th APRIL 2017

All things CV1 and Flyinside related.

Moderators: Tony, Sharkku

Installer for Steam Fix for XP11 1.74 7th APRIL 2017

Postby Tony » Fri Apr 07, 2017 4:00 am

Please find an installer for FlyInside for Steam and XP11. This is the fix for "steam needs to be running"

This is ONLY for Steam and X-plane 11 users with the above error :)

http://downloads.flyinside-fsx.com/FLYI ... R_1300.exe
http://downloads.flyinside-fsx.com/FLYI ... E_1000.exe
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4813
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Return to Oculus Rift CV1

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron