New 1.17 version of OH and Flyinside XP

All things CV1 and Flyinside related.

Moderators: Tony, Sharkku

New 1.17 version of OH and Flyinside XP

Postby Greyman » Tue Aug 08, 2017 3:51 pm

It would appear that the new version of OH, which should allow all VR applications to be started from within its library, is not recognising FI XP and is instead creating a library entry that points straight at the XPlane executable.

I have reported this in the appropriate thread on the Oculus forum, but it might be a good idea if others could add a little further weight to the request for a fix.

You can still run it the old-fashioned way, so no real panic.
ASUS Hero VIII Motherboard, I7-6700K, EVGA GTX1080FTW, 16GB RAM, Windows 10
Oculus Rift/Touch with 1.24 Runtime
Warthog HOTAS and MFG Crosswind pedals
FlyInside XP 1.9 : X-Plane 11.10r3
(I have FI FSX too, but will say when post relates to that)
Greyman
 
Posts: 500
Joined: Sun Apr 02, 2017 6:09 pm

Re: New 1.17 version of OH and Flyinside XP

Postby IpSam » Sat Aug 12, 2017 4:46 pm

What is the link for the thread on the forum?
IpSam
 
Posts: 10
Joined: Tue Jun 06, 2017 8:01 am

Re: New 1.17 version of OH and Flyinside XP

Postby Greyman » Sat Aug 12, 2017 6:16 pm

ASUS Hero VIII Motherboard, I7-6700K, EVGA GTX1080FTW, 16GB RAM, Windows 10
Oculus Rift/Touch with 1.24 Runtime
Warthog HOTAS and MFG Crosswind pedals
FlyInside XP 1.9 : X-Plane 11.10r3
(I have FI FSX too, but will say when post relates to that)
Greyman
 
Posts: 500
Joined: Sun Apr 02, 2017 6:09 pm


Return to Oculus Rift CV1

Who is online

Users browsing this forum: No registered users and 1 guest