General FI Problem

All things CV1 and Flyinside related.

Moderators: Tony, Sharkku

General FI Problem

Postby Bingobernd » Fri Oct 27, 2017 3:42 pm

Hi all,

i get very bad performance with FI and i have no ideas anymore what to do.
On my 4790k system (overclocked to 4,6 ghz), with GTX 1080 i get horrible performance by using FI demo.
My Prepar3d V4.1 runs with high settings at least at 30 FPS in every Situatuon.
HT is off but i also tested FI with HT on.

FI makes less FPS than my Prepar3d on my Flatscreen.
Even if i switch off all details and i choose standart airplane and scenery i get 20 FPS in FI where my Prepar3D has up to 150 FPS on my flatscreen.

Aerofly FS2 runs perfekt with high details on my Oculus rift.
But i bought the Oculus to fly with Prepar3D because all people said that 30 FPS are enough and FI makes 90 FPS in VR out of 30 FPS.

I already reinstalled nvidia drivers as a "new installation" (deleting all settings) and reinstalled FI.
Even Prepar3D performs better in VR Mode than FI.

Has anyone an idea what to do?
Bingobernd
 
Posts: 3
Joined: Fri Oct 27, 2017 3:17 pm

Re: General FI Problem

Postby Greyman » Fri Nov 03, 2017 11:51 am

Just as a test, it might be worth dropping the graphics settings, within P3D, to see if that might speed up your framerate.

It might also be worth running a piece of software, MSI Afterburner for example, to see if your CPU, GPU or RAM might be causing a performance bottleneck.
ASUS Hero VIII Motherboard, I7-6700K, EVGA GTX1080FTW, 16GB RAM, Windows 10
Oculus Rift/Touch with 1.24 Runtime
Warthog HOTAS and MFG Crosswind pedals
FlyInside XP 1.9 : X-Plane 11.10r3
(I have FI FSX too, but will say when post relates to that)
Greyman
 
Posts: 502
Joined: Sun Apr 02, 2017 6:09 pm


Return to Oculus Rift CV1

Who is online

Users browsing this forum: No registered users and 1 guest

cron