Page 1 of 1

fatal error

PostPosted: Wed Feb 13, 2019 9:51 pm
by pascarlo
error-20190214T015644.txt
fatal error
(895.86 KiB) Downloaded 22 times


P3D v4.4
Orbx FTX Global: Base pak, openLC Europe, NA Pacific Northwest,Trees HD, VECTOR
PMDG 737NGX
PMDG 777LRF
FlyInside 1.97

Intel i5-6600
RAM 32 GB
Nvidia GeForce 1060 GTX 6 GB

Oculus rift

Re: fatal error

PostPosted: Thu Feb 14, 2019 11:30 am
by Tony
I'll take a look tonight and get back to you ;)

Re: fatal error

PostPosted: Fri Feb 15, 2019 8:39 pm
by pascarlo
Hello
in the meantime it happened again
it happens very frequently, I rarely manage to finish a flight!
I hope it's a problem that can be solved since it happens very often with P3D v3 and FSX too.
Basically I have all the licenses and I can not use them !!!
Including XP11.30 currently unusable.

error-20190216T014319.txt
(1004.72 KiB) Downloaded 20 times

Re: fatal error

PostPosted: Tue Feb 19, 2019 4:18 pm
by Tony
Sadly if you look below you'll see support for XP11 has stopped.....as for your V3 p3d could you try rolling back to another version of FI for me ?

https://forum.flyinside-fsx.com/viewtop ... =43&t=7430

Re: fatal error

PostPosted: Sat Mar 09, 2019 8:24 pm
by pascarlo
thank you so much
I installed the FI 1.9
I will let you know