Xenviro

Moderators: Tony, Sharkku

Re: Xenviro

Postby Tedmax » Wed Dec 28, 2016 6:53 am

While there are some ways to get around the 'mask', it is probably best to go back to xEnviro v1.04 for the time being until either Dan has had a chance to look at it or xEnviro v1.07+ changes it
MSI X99A Gaming 7 MB, i7 5820K @4.5GHz, Corsair H110i GT CPU Cooler, Gigabyte GTX1080 xtreme 8GB, Corsair Veng 32GB DDR4, Samsung 850 EVO 500GB SSD, Corsair RM-750 PS Win10x64, XP11, HTCVive
Tedmax
 
Posts: 72
Joined: Wed Jul 13, 2016 5:38 pm
Location: Melbourne, Australia

Re: Xenviro

Postby Stevil » Wed Dec 28, 2016 8:28 am

Tedmax wrote:While there are some ways to get around the 'mask', it is probably best to go back to xEnviro v1.04 for the time being until either Dan has had a chance to look at it or xEnviro v1.07+ changes it


True and thanks for that info. I can confirm that xEnviro v1.04 runs fine and without the problems we described in this thread
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1010
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

Re: Xenviro

Postby frankstolp » Wed Dec 28, 2016 9:30 am

I found that unticking "upper and lower atmosphere" in Xenviro seems to solve the problem.
At least, I see clouds now. I must say these are not very pretty, the 2D look is overwhelming.. Hopefully this is because of beta and flyinside, not the end-result of clouds with Xenviro and FI. In that case it would be crazy dollars for lousy clouds.. :(
My rig: I6700, 16Gig, GTX1070, HTC Vive, FSX SE, Xplane 11 RC 1, P3d v3.
frankstolp
 
Posts: 48
Joined: Sun Jul 17, 2016 8:00 am

Re: Xenviro

Postby incontinentia » Thu Dec 29, 2016 12:37 pm

Any ideas how to get hold of previous versions of xEnviro?
X-Plane 10.51 Steam (beta branch) - Windows 10 - i7 6700k - 980ti (reference, driver 375.63) - 32 Gb RAM - Saitek Trim Wheel, Throttle Quadrant, Combat Rudder Peddles, X-55 Throttle, MS Sidewinder FFB2, sad bank account.
incontinentia
 
Posts: 54
Joined: Sat Oct 10, 2015 6:05 am

Re: Xenviro

Postby admin » Thu Dec 29, 2016 8:09 pm

Thanks all, I'll check out the latest xEnviro update. It's probably going to be bumpy until FlyInside XP, X-Plane, and xEnviro all stabilize a bit, so if you find a version you like, stick with it for now ;)
Your friendly neighborhood developer!
Contact Me: dan@flyinside-fsx.com
admin
Site Admin
 
Posts: 2710
Joined: Tue Feb 06, 2007 8:36 am

Re: Xenviro

Postby incontinentia » Fri Dec 30, 2016 3:54 am

Great news, thanks Dan and happy Christmas and new year.
X-Plane 10.51 Steam (beta branch) - Windows 10 - i7 6700k - 980ti (reference, driver 375.63) - 32 Gb RAM - Saitek Trim Wheel, Throttle Quadrant, Combat Rudder Peddles, X-55 Throttle, MS Sidewinder FFB2, sad bank account.
incontinentia
 
Posts: 54
Joined: Sat Oct 10, 2015 6:05 am

Re: Xenviro

Postby Stevil » Fri Dec 30, 2016 5:10 am

incontinentia wrote:Any ideas how to get hold of previous versions of xEnviro?


Did you try to contact the guys from xEnviro?
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1010
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

Re: Xenviro

Postby incontinentia » Sat Dec 31, 2016 9:44 am

I did, they were really helpful. Still waiting on finding out if I can share the link and will post as soon as I have confirmed.

Edit: Here's the link - https://drive.google.com/open?id=0B0D7D ... 0V5Q3N3MG8
X-Plane 10.51 Steam (beta branch) - Windows 10 - i7 6700k - 980ti (reference, driver 375.63) - 32 Gb RAM - Saitek Trim Wheel, Throttle Quadrant, Combat Rudder Peddles, X-55 Throttle, MS Sidewinder FFB2, sad bank account.
incontinentia
 
Posts: 54
Joined: Sat Oct 10, 2015 6:05 am

Re: Xenviro

Postby frankstolp » Mon Jan 02, 2017 6:00 pm

Downgrading to Xenviro 1.4 did not make a difference for me..
It seems it's a bug; all is fine (35 fps) on the ground in JFK with a storm, as soon as you pass through the first cloud layer FPS drops to about 11 and oddly enough the world below becomes visable.. Through an overcast cloud layer..
My rig: I6700, 16Gig, GTX1070, HTC Vive, FSX SE, Xplane 11 RC 1, P3d v3.
frankstolp
 
Posts: 48
Joined: Sun Jul 17, 2016 8:00 am

Re: Xenviro

Postby jtrim1 » Mon Jan 02, 2017 9:02 pm

similar issue with the frame rate drop. I haven't nailed down a cause, but it seems once I've been flying for maybe 10 minutes, frame rate plummets to about 5-7 fps. (Normally 30-35) I do mostly low altitude IFR flying with small airplanes. But it does seem the issue happens once I get up closer to the cloud level.
jtrim1
 
Posts: 13
Joined: Sun Feb 28, 2016 5:28 pm

PreviousNext

Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: No registered users and 0 guests