Game won't launch at all

Talk about anything FlyInside related.

Moderators: Tony, Sharkku

Game won't launch at all

Postby princeworth12 » Wed Aug 28, 2019 9:01 am

I've tried to create a topic about this twice, but to no avail. I bought the game yesterday and haven't been able to play a single minute since it doesn't start. Whenever I launch the game on steam, I get an error saying ''Fatal error encountered (-2147024893, 3). And then a long file directory ending in '''Line 49''.
I have tried reinstalling twice, I updated my nvidia drivers, I tried both VR mode and non VR mode, I unplugged my Valve Index, I tried both Beta modes.

My rig:
i5 8600k
RTX 2070S
16GB Ram
princeworth12
 
Posts: 1
Joined: Tue Aug 27, 2019 3:56 pm

Re: Game won't launch at all

Postby admin » Fri Aug 30, 2019 11:54 am

Hi Sam,

I'm in touch via e-mail now, hopefully we can get this fixed :)

Thanks,
Dan
Your friendly neighborhood developer!
Contact Me: dan@flyinside-fsx.com
admin
Site Admin
 
Posts: 2710
Joined: Tue Feb 06, 2007 8:36 am

Re: Game won't launch at all

Postby Dresas » Wed Oct 14, 2020 7:05 am

Did you find any solution to this?
I just installed the application and I am getting the same fault.
See files for details.
Attachments
Systeminfo.png
System information
Systeminfo.png (94.54 KiB) Viewed 142 times
Flyinside Error.png
The Error from the application
Flyinside Error.png (174.13 KiB) Viewed 142 times
error-20201014T125305.txt
Error Log from Flyinside folder
(5.98 KiB) Downloaded 19 times
Dresas
 
Posts: 1
Joined: Wed Oct 14, 2020 6:56 am


Return to FlyInside General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron