XP11.10b5 & Xenviro 1.07 - is there a trick?

Moderators: Tony, Greyman, fenflame, Sharkku, Stevil, Bruce_C

XP11.10b5 & Xenviro 1.07 - is there a trick?

Postby Tedmax » Sun Nov 05, 2017 5:22 am

I thought I would give xEnviro another shot and it works fine without FI but no weather / clouds with FI. Is there some trick/setting to get this to work?
MSI X99A Gaming 7 MB, i7 5820K @4.5GHz, Corsair H110i GT CPU Cooler, Gigabyte GTX1080 xtreme 8GB, Corsair Veng 32GB DDR4, Samsung 850 EVO 500GB SSD, Corsair RM-750 PS Win10x64, XP11, HTCVive
Tedmax
 
Posts: 72
Joined: Wed Jul 13, 2016 5:38 pm
Location: Melbourne, Australia

Re: XP11.10b5 & Xenviro 1.07 - is there a trick?

Postby Tedmax » Sun Nov 05, 2017 5:40 am

I have just read that minimising the screen and restoring it can work but I couldn't find how to do that so I changed to Instructor station in the graphics settings and back again. Now it's working
MSI X99A Gaming 7 MB, i7 5820K @4.5GHz, Corsair H110i GT CPU Cooler, Gigabyte GTX1080 xtreme 8GB, Corsair Veng 32GB DDR4, Samsung 850 EVO 500GB SSD, Corsair RM-750 PS Win10x64, XP11, HTCVive
Tedmax
 
Posts: 72
Joined: Wed Jul 13, 2016 5:38 pm
Location: Melbourne, Australia

Re: XP11.10b5 & Xenviro 1.07 - is there a trick?

Postby chris » Wed Dec 05, 2018 8:55 pm

this worked for me
start xenviro out of vr wait for weather to load
start vr
set view to outside take headset off and point up to clear sky no building or anything BUT clear sky
you should the see clouds load put headset back on and reset view to 3d cockpit
that should work
win 10 pro
Processor: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz (8 CPUs), ~3.6GHz
Memory: 32gb RAM
Available OS Memory: 32gb RAM
Name ASUS GTX 1080 ti Xplane 11 05r2 11.30b7
orion LM very latest
Oculus CV!
1000 watt psu
chris
 
Posts: 277
Joined: Mon May 25, 2015 7:39 am


Return to General forum

Who is online

Users browsing this forum: No registered users and 1 guest