When not in Flyinside, regular 2D mode on lcd is upside down

Moderators: Tony, Sharkku

When not in Flyinside, regular 2D mode on lcd is upside down

Postby theskyisthelimit99 » Tue Dec 27, 2016 5:41 pm

I have a strange issue, seems if i'm not launching with flyinside, but just using xplane11 on the lcd screens.. the view is upside down.. i cant figure out how to undo this either..

Any thoughts or maybe something i'm just missing.

Thanks in advance
Z170-a | SL Delid 6700k 4.7 1.402-0.008LLC6(vcore=1.44) | F4-3200C15D-16GVK @1.40 at 3466 | TT 3.0 Riing | Thermaltake v51 | Evga 1080FTW Hybrid Water(43c p3d) | Rift | Leap | CH Yoke/Pedals | P3D v3.4.14 and Aerofly FS2 (evo SSD)/XP10(std sata)
Flight-Stew | Tech-Stew
theskyisthelimit99
 
Posts: 142
Joined: Thu Aug 25, 2016 12:34 pm

Re: When not in Flyinside, regular 2D mode on lcd is upside

Postby anubhav100 » Tue Dec 27, 2016 7:01 pm

I have the same issue!
---
i7-6700k @ 4.6GHz, GTX 1080, Oculus Rift CV1, X-Plane 11, 64GB RAM, Windows 10 Pro
anubhav100
 
Posts: 44
Joined: Sun Oct 02, 2016 6:33 pm

Re: When not in Flyinside, regular 2D mode on lcd is upside

Postby theskyisthelimit99 » Tue Dec 27, 2016 7:05 pm

anubhav100 wrote:I have the same issue!


well i guess i wasnt going crazy after all :) lol..

I take it you didnt figure out how to "flip" the view..
Z170-a | SL Delid 6700k 4.7 1.402-0.008LLC6(vcore=1.44) | F4-3200C15D-16GVK @1.40 at 3466 | TT 3.0 Riing | Thermaltake v51 | Evga 1080FTW Hybrid Water(43c p3d) | Rift | Leap | CH Yoke/Pedals | P3D v3.4.14 and Aerofly FS2 (evo SSD)/XP10(std sata)
Flight-Stew | Tech-Stew
theskyisthelimit99
 
Posts: 142
Joined: Thu Aug 25, 2016 12:34 pm

Re: When not in Flyinside, regular 2D mode on lcd is upside

Postby anubhav100 » Tue Dec 27, 2016 7:12 pm

I have been able to manipulate my view using the Ctrl+ up or Ctrl+down keys andmove my views left and right but haven't got to a stable view yet. This had happened to me previously as well but I was able to fix it by resetting my FOV settings in XP settings...unfortunately not able to get out of this one.

I might try firing up FI XP again, and placing my headset in a more "forward-looking" stable position, then exiting out of FI-XP and starting back in 2D to see if that fixes it. Will report back.
---
i7-6700k @ 4.6GHz, GTX 1080, Oculus Rift CV1, X-Plane 11, 64GB RAM, Windows 10 Pro
anubhav100
 
Posts: 44
Joined: Sun Oct 02, 2016 6:33 pm

Re: When not in Flyinside, regular 2D mode on lcd is upside

Postby anubhav100 » Tue Dec 27, 2016 7:17 pm

OK that worked! Open up FI XP and set the headset facing the cockpit (like you would in 2D). Then exit out of FI-XP without removing the headset or changing its position. Then open up 2D XP and you should have a regular view (for the most part). You'll have to tweak some of the FOV settings and headset position but that's the only way I can get this to work.


anubhav100 wrote:I have been able to manipulate my view using the Ctrl+ up or Ctrl+down keys andmove my views left and right but haven't got to a stable view yet. This had happened to me previously as well but I was able to fix it by resetting my FOV settings in XP settings...unfortunately not able to get out of this one.

I might try firing up FI XP again, and placing my headset in a more "forward-looking" stable position, then exiting out of FI-XP and starting back in 2D to see if that fixes it. Will report back.
---
i7-6700k @ 4.6GHz, GTX 1080, Oculus Rift CV1, X-Plane 11, 64GB RAM, Windows 10 Pro
anubhav100
 
Posts: 44
Joined: Sun Oct 02, 2016 6:33 pm

Re: When not in Flyinside, regular 2D mode on lcd is upside

Postby admin » Thu Dec 29, 2016 8:14 pm

Hi All,

This isn't intended behavior in FlyInside, but obviously it's a bug that several people are running into :oops: If you go into X-Plane settings and reset your view, does this fix it?

Thanks,
Dan
Your friendly neighborhood developer!
Contact Me: dan@flyinside-fsx.com
admin
Site Admin
 
Posts: 2710
Joined: Tue Feb 06, 2007 8:36 am

Re: When not in Flyinside, regular 2D mode on lcd is upside

Postby theskyisthelimit99 » Thu Dec 29, 2016 8:38 pm

admin wrote:Hi All,

This isn't intended behavior in FlyInside, but obviously it's a bug that several people are running into :oops: If you go into X-Plane settings and reset your view, does this fix it?

Thanks,
Dan


Pretty sure I did that as a test and it didnt
Z170-a | SL Delid 6700k 4.7 1.402-0.008LLC6(vcore=1.44) | F4-3200C15D-16GVK @1.40 at 3466 | TT 3.0 Riing | Thermaltake v51 | Evga 1080FTW Hybrid Water(43c p3d) | Rift | Leap | CH Yoke/Pedals | P3D v3.4.14 and Aerofly FS2 (evo SSD)/XP10(std sata)
Flight-Stew | Tech-Stew
theskyisthelimit99
 
Posts: 142
Joined: Thu Aug 25, 2016 12:34 pm

Re: When not in Flyinside, regular 2D mode on lcd is upside

Postby Jzig » Fri Dec 30, 2016 4:13 pm

Same problem here.
i7 4790K | 16GB DDR3 2400mhz | Asus gtx1070 8GB | Rift CV1 w/ Touch | Win10 x64 on SSD | XP10/11 on SSD
Jzig
 
Posts: 15
Joined: Sat Dec 17, 2016 12:28 am


Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: Google [Bot] and 1 guest