crash on loading (was working)

Moderators: Tony, Sharkku

crash on loading (was working)

Postby drogpac » Tue Apr 11, 2017 4:44 pm

getting this crash log every time i load up, even after reboot.

since the last time it worked, i have installed google earth, downloaded a new caranado c90 plane, and installed fsplanner (for fseconomy).


it happens on initial game launch. i never make it to the loading screen.
Attachments
error-20170411T153955.txt
(10.57 KiB) Downloaded 94 times
drogpac
 
Posts: 15
Joined: Wed Apr 05, 2017 12:57 pm

Re: crash on loading (was working)

Postby drogpac » Tue Apr 11, 2017 4:52 pm

TO ADD -
on steam
htc vive
was working yesterday (so wasnt affected by last week's beta bug fix stuff - i had installed the flyinside patch)

it looks like several hours ago steam released new xplane 11 content.... doesnt reference a patch, but the coincidence is hard to swallow.
drogpac
 
Posts: 15
Joined: Wed Apr 05, 2017 12:57 pm

Re: crash on loading (was working)

Postby Tony » Tue Apr 11, 2017 6:55 pm

Please read this thread mate = viewtopic.php?f=3&t=5344&p=21509#p21509
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4813
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Re: crash on loading (was working)

Postby drogpac » Wed Apr 12, 2017 8:42 am

Rock star status, Tony. Thank you.
(and thanks dan!)

sooooo much easier to be patient/understanding when it's acknowledged =)
Sucks for Dan though that things beyond his control keep breaking things =(
drogpac
 
Posts: 15
Joined: Wed Apr 05, 2017 12:57 pm


Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: No registered users and 1 guest