Waiting for simulator...Eternally

Moderators: Tony, Sharkku

Waiting for simulator...Eternally

Postby jef32 » Fri Jun 30, 2017 3:35 am

Hi

I've made some ortho4x tiles from South west of France. In track IR mode, all is good, the loading time quick enough and all works properly. But with flyinside, i must wait five minutes before having the full screen oculus, and after, if i activate lights or fuel pump or else, return to " wait for simulator" again for long minutes..

If it was a loading problem of ortho4x tiles, in X-plane, all wouldn't be good in trackIR mode too .

I began to be disgusted. Once i have known the Oculus mode, it's very difficult to turn back to trackIR.

Oh i forgot to specify that when flyinside waits simulator, i can see X-plane 11 running properly in windowded mode on my monitor.

Ouppss! Being new here, i think i've posted in the wrong section. I just own X-plane 11 for all audiences, not X-plane 11 pro.
CPU: I7-6700K 4Ghz, GC: nVidia GeForce Titan X Gigabytes, 16 Go DDR4, Motherboard: Gigabytes Z170X-Gaming 3. OS: W7-64 Sp1, 3 HD Samsung SSD 850 Pro 1TB + 1 Samsung SSD EVO 500 Gb. Oculus Rift CV1
jef32
 
Posts: 5
Joined: Thu Dec 29, 2016 12:03 pm

Re: Waiting for simulator...Eternally

Postby kempybez » Fri Jun 30, 2017 12:42 pm

Thats strange.
Mine will hang sometimes if my pc is doing a lot in background, but with your specs that shouldn't be a problem.
Does it do it vanilla or just when loading these orthos?

Kempybez
MB: Asus Maximus Hero viii | CPU: Intel i7 6700k @ 4.8ghz oc | RAM: 16gb DDR4 @3000 | GPU:GeForce GTX1080ti 11Gb | OS:Win7 x64 | Display: Oculus Rift CV1 | Flight Controls: TM Warthog, Saitek Cessna Yoke+pedals+2 Throttle Quads, Oculus Touch.
kempybez
 
Posts: 25
Joined: Mon Mar 13, 2017 7:34 pm

Re: Waiting for simulator...Eternally

Postby jef32 » Fri Jun 30, 2017 5:47 pm

No, just with one ortho. I've remake it just in case. But i have uninstalled and reinstalled flyinside and it seems to be better. Having other things to do, I've just tried once time, i can't be absolutly affirmative.
CPU: I7-6700K 4Ghz, GC: nVidia GeForce Titan X Gigabytes, 16 Go DDR4, Motherboard: Gigabytes Z170X-Gaming 3. OS: W7-64 Sp1, 3 HD Samsung SSD 850 Pro 1TB + 1 Samsung SSD EVO 500 Gb. Oculus Rift CV1
jef32
 
Posts: 5
Joined: Thu Dec 29, 2016 12:03 pm


Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: No registered users and 1 guest