Version 1.81 crash

Moderators: Tony, Sharkku

Re: Version 1.81 crash

Postby Stevil » Mon Jul 10, 2017 1:45 pm

Any other plugins you have running?
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1010
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

Re: Version 1.81 crash

Postby pilot53 » Mon Jul 10, 2017 1:48 pm

Only Xenviro v1.04 and gizmo64
pilot53
 
Posts: 43
Joined: Fri Jan 06, 2017 7:51 pm

Re: Version 1.81 crash

Postby Tony » Mon Jul 10, 2017 2:28 pm

I'll point Dan to this to have a look at the error log mate.
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4810
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Re: Version 1.81 crash

Postby MartinW » Mon Jul 10, 2017 6:59 pm

I'm getting this more or less constantly. I've managed to get into XP11 once since upgrading everything.

I have a tonne of extra stuff loaded so I guess I'll have to start the process of switching stuff off if I can remember how. I've never had this issue before.

If it's relevant, tonight I updated my XP11 from a beta to the most recent and also FI from v1.7304 to v1.8.1.

I've uploaded my log file / crash report.

error-20170710T234730.txt
(14.6 KiB) Downloaded 85 times
System: i7 6700k, 4.2ghz | 32gb DDR4 | GTX1080 | Asus GeneVIII | 500GB M2.SSD | 2TB Hybrid | W1064
VR: Oculus Rift CV1. Leap Motion.
SIM: P3D, FSX, XP11, Saitek Yoke, Throttle & Trim wheel, CH Pro Pedals
MartinW
 
Posts: 140
Joined: Mon Oct 03, 2016 4:22 am
Location: W.Somersrt, UK

Re: Version 1.81 crash

Postby Helicopterjoe » Mon Jul 10, 2017 8:10 pm

Have you been able to identify any specific flyWithLua scripts that may be causing this? at the time of my crash i only had two active scripts.
Helicopterjoe
 
Posts: 6
Joined: Mon Dec 05, 2016 2:21 pm

Re: Version 1.81 crash

Postby MartinW » Mon Jul 10, 2017 8:12 pm

I just rebooted the PC and so far the problem has not recurred.
System: i7 6700k, 4.2ghz | 32gb DDR4 | GTX1080 | Asus GeneVIII | 500GB M2.SSD | 2TB Hybrid | W1064
VR: Oculus Rift CV1. Leap Motion.
SIM: P3D, FSX, XP11, Saitek Yoke, Throttle & Trim wheel, CH Pro Pedals
MartinW
 
Posts: 140
Joined: Mon Oct 03, 2016 4:22 am
Location: W.Somersrt, UK

Re: Version 1.81 crash

Postby MartinW » Wed Jul 12, 2017 8:17 am

I'm going to bump this as it's recurring a lot for me.

I've been trying out Orth4XP so I've been adding scenery and adding / removing entries from my scenery_pack.ini

While I cannot be sure, it certainly feels like every time I modify something this problem returns. The only way to solve the problem when it returns is to reboot which is very annoying.

I have other issues but I'll start a new thread.

As I mentioned above, I have quite a log of plugins but half my problem is that I actually don't remember what they're all for :)
System: i7 6700k, 4.2ghz | 32gb DDR4 | GTX1080 | Asus GeneVIII | 500GB M2.SSD | 2TB Hybrid | W1064
VR: Oculus Rift CV1. Leap Motion.
SIM: P3D, FSX, XP11, Saitek Yoke, Throttle & Trim wheel, CH Pro Pedals
MartinW
 
Posts: 140
Joined: Mon Oct 03, 2016 4:22 am
Location: W.Somersrt, UK

Re: Version 1.81 crash

Postby Helicopterjoe » Thu Jul 13, 2017 7:43 pm

Just happened to me again,

my crash log is attached.
Attachments
error-20170713T183924.txt
(13.71 KiB) Downloaded 73 times
Helicopterjoe
 
Posts: 6
Joined: Mon Dec 05, 2016 2:21 pm

Re: Version 1.81 crash

Postby Andelain » Tue Jul 18, 2017 7:18 am

Hi,

I'm getting this crash on first run of the sim as well. XP Version 11.01r2.

If I just let it crash and immediately just run the sim again, it's fine the second time and fantastically stable. Thanks for fixing the black screen bug ! It's such an huge improvement.

Plugin List:
FlyInsideXP
Gizmo64
HangarOps
rxpGTN
Xchecklist
XPLM.framework
XPWidgets.framework
XSquawkBox

I've included the both the FI and X-PLane crash dump from X-Plane, although I don't know if it will be any help.

Cheers,

Ande
Attachments
error-20170718T205653.txt
(13.68 KiB) Downloaded 80 times
MB: GA-Z87N-WiFi CPU: i7-4770/3.4GHz MEM: 16GB/1600 OS: Win7/ENT/SP1 GPU: MSI GTX1070/FE v382.33 HMD: Oculus CV1 v1.10.0.308075 P3D: v3.4.22.19868 X-Plane: v11.01r2 DCS: v2.6.19.8
Andelain
 
Posts: 7
Joined: Mon Oct 24, 2016 6:49 am

Re: Version 1.81 crash

Postby Stevil » Sat Jul 22, 2017 8:55 am

Hey guys,

just a short update on the Images.cpp Line 119 crash:
Dan is already working on a fix and an update should be out by the end of the next week for that :)

Best regards
Stephan
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1010
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

PreviousNext

Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: No registered users and 1 guest

cron