Unstable/Jumping fps

Moderators: Tony, Sharkku

Unstable/Jumping fps

Postby kempybez » Mon Jul 17, 2017 10:04 am

Hi Guys.
I Have just encountered a weird problem.
After flying a good part of the weekend (and most of last week for that matter) with no troubles at all i have just encountered a weird fps issue.
I loaded up KLAX (where i landed yesterday) and now have the fps jumping around like mad.
35-55 fps back and forth.
Never seen this before.
All weekend running a smooth constant 35 fps.
Now i seem to have almost a stutter.
I tried to use NV CP to use vsync adaptive half refresh rate but FI seems to be ignoring it.
If i load up the sim without FI im on a solid 30fps. (locked by NV CP setting)
Load it with FI and its above 30fps fluctuating.
Anyone have a clue as to what it may be?
I did try the advanced settings script to try to get some more frames but i didnt save anything with it and as far as i know i didnt change anything with it. Is there a way to delete GFX settings.txt or something like that in xplane files because when i deleted preferences it still had my gfx settings saved
Build 1.0813 rolled back to 1.0810 and still the same.
I even tried deleting preferences from x-plane and that made no difference.
Tried different aircraft at different parts of the world, some have add on scenery some was bone stock.
Please help its driving me mad.

Kempybez
MB: Asus Maximus Hero viii | CPU: Intel i7 6700k @ 4.8ghz oc | RAM: 16gb DDR4 @3000 | GPU:GeForce GTX1080ti 11Gb | OS:Win7 x64 | Display: Oculus Rift CV1 | Flight Controls: TM Warthog, Saitek Cessna Yoke+pedals+2 Throttle Quads, Oculus Touch.
kempybez
 
Posts: 25
Joined: Mon Mar 13, 2017 7:34 pm

Re: Unstable/Jumping fps

Postby Ayousry » Mon Jul 17, 2017 10:31 am

Happened to me, i turned off ASW in FI settings and FPS was stable again
Ayousry
 
Posts: 42
Joined: Thu Apr 07, 2016 11:46 pm

Re: Unstable/Jumping fps

Postby Tony » Mon Jul 17, 2017 3:15 pm

Have you got the latest nvidia drivers ? If yes, try rolling back. If no try to unlock FPS and see how that goes. Are you 100 percent sure nothing is running in the background that may cause issues mate ?
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4810
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Re: Unstable/Jumping fps

Postby kempybez » Mon Jul 17, 2017 6:05 pm

Ayousry wrote:Happened to me, i turned off ASW in FI settings and FPS was stable again


I will give that a try thanks.
MB: Asus Maximus Hero viii | CPU: Intel i7 6700k @ 4.8ghz oc | RAM: 16gb DDR4 @3000 | GPU:GeForce GTX1080ti 11Gb | OS:Win7 x64 | Display: Oculus Rift CV1 | Flight Controls: TM Warthog, Saitek Cessna Yoke+pedals+2 Throttle Quads, Oculus Touch.
kempybez
 
Posts: 25
Joined: Mon Mar 13, 2017 7:34 pm

Re: Unstable/Jumping fps

Postby kempybez » Mon Jul 17, 2017 6:11 pm

Tony wrote:Have you got the latest nvidia drivers ? If yes, try rolling back. If no try to unlock FPS and see how that goes. Are you 100 percent sure nothing is running in the background that may cause issues mate ?


Hi Tony.
I dont usually have vsync on at all with the rift but when this problem arose i thought i would try it adaptive half refresh rate to see if that helped.

No background tasks were running at all mate.

The only thing i installed between yesterday and today was the Forkboy 2 Ortho sets for idaho colorado and utah. I will try removing those aswell but i cant see why they would affect it if i load up at KLAX. It's got to be around 500 miles away from those states.
MB: Asus Maximus Hero viii | CPU: Intel i7 6700k @ 4.8ghz oc | RAM: 16gb DDR4 @3000 | GPU:GeForce GTX1080ti 11Gb | OS:Win7 x64 | Display: Oculus Rift CV1 | Flight Controls: TM Warthog, Saitek Cessna Yoke+pedals+2 Throttle Quads, Oculus Touch.
kempybez
 
Posts: 25
Joined: Mon Mar 13, 2017 7:34 pm

Re: Unstable/Jumping fps

Postby kempybez » Tue Jul 18, 2017 7:39 am

So i tried disabling ASW and it seems all good now.

Don't know why i now need it off when since forever it's been on
MB: Asus Maximus Hero viii | CPU: Intel i7 6700k @ 4.8ghz oc | RAM: 16gb DDR4 @3000 | GPU:GeForce GTX1080ti 11Gb | OS:Win7 x64 | Display: Oculus Rift CV1 | Flight Controls: TM Warthog, Saitek Cessna Yoke+pedals+2 Throttle Quads, Oculus Touch.
kempybez
 
Posts: 25
Joined: Mon Mar 13, 2017 7:34 pm

Re: Unstable/Jumping fps

Postby MRSHADO » Mon Jul 31, 2017 7:45 am

Okay, now I'm getting this. Unfortunately there were so many changes in the last week, I can't seem to narrow it down.

I would define latency, I guess? Horizontal jitter, jutting, snapping (like dragging part of the image left or right for just nanosecond). I see framerates like (38/58) (45/75) (17/90)

I tried rolling back a Nvidia driver from 384.94 to 384.76 where I'm staying
I tried going back FI from 1.81 to 1.80 back to 1.81
Disabled a bunch of plugins.... nothing.

But, kempybez is right. Turning OFF ASW in FI makes it better. Not good, Not flyable, but better.

I'm beginning to suspect the latest Oculus Client (ver 1.16.0406191) for me.
CPU ASUS G752VS I7-6820HK RAM 32GB DDR4 Drive 1TB Samsung EVO 850 SSD OS Win 10 Pro. GPU GTX1070 8 GB GDDR5 (dvr: 388.13)
Oculus Rift/Touch CV-1
FlyInside 1.83/ XP11.10
MRSHADO
 
Posts: 39
Joined: Thu Jun 15, 2017 3:38 pm

Re: Unstable/Jumping fps

Postby kempybez » Tue Aug 01, 2017 2:24 pm

MRSHADO wrote:Okay, now I'm getting this. Unfortunately there were so many changes in the last week, I can't seem to narrow it down.

I would define latency, I guess? Horizontal jitter, jutting, snapping (like dragging part of the image left or right for just nanosecond). I see framerates like (38/58) (45/75) (17/90)

I tried rolling back a Nvidia driver from 384.94 to 384.76 where I'm staying
I tried going back FI from 1.81 to 1.80 back to 1.81
Disabled a bunch of plugins.... nothing.

But, kempybez is right. Turning OFF ASW in FI makes it better. Not good, Not flyable, but better.

I'm beginning to suspect the latest Oculus Client (ver 1.16.0406191) for me.


Well its playable for me at least but its not perfect. Nothing ever is.
Like you i made alot of changes adding all sorts of stuff, lots of orthos etc and couldn't pinpoint what it was that did it.
I have stopped using the UHD mesh now as i found that was a big part of stutters. Works fine on HD mesh.
I don't think its a flyinside issue either
I'm sorry i cant be more help.
Kempybez
MB: Asus Maximus Hero viii | CPU: Intel i7 6700k @ 4.8ghz oc | RAM: 16gb DDR4 @3000 | GPU:GeForce GTX1080ti 11Gb | OS:Win7 x64 | Display: Oculus Rift CV1 | Flight Controls: TM Warthog, Saitek Cessna Yoke+pedals+2 Throttle Quads, Oculus Touch.
kempybez
 
Posts: 25
Joined: Mon Mar 13, 2017 7:34 pm


Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: No registered users and 2 guests