[Solved]Tiny white cross-hair moving with me view

Moderators: Tony, Sharkku

[Solved]Tiny white cross-hair moving with me view

Postby WebMaximus » Sun Jul 23, 2017 10:28 am

Might be totally unrelated to FlyInside but still wanted to ask trying to figure out what’s causing it.

I just started playing around with XP11 and I have this tiny white cross-hair constantly in the center of the screen moving with my view where ever I look. I get this both on a 2D display but in VR using FlyInside it’s even more annoying since the cross-hair will be bigger just like everything else when you’re running in VR. Since I see this also on a 2D screen that in itself tells me it's not a pure FlyInside issue but was hoping someone in here have seen the same thing and knows how to get rid of this most annoying cross-hair.

Someone over in the XP org forums told me it could be because XP11 doesn’t realize I have a controller connected and thus has put me in some kind of ‘Fly with mouse’ mode. Haven’t figured out yet though how to verify if that is the case and if so…how to disable it.

Actually this controller thing could be what is causing this because I have a Brunner CLS-E yoke that connects directly to XP11 via its own software and a plugin meaning my yoke isn't listed inside XP11.

The more I think about this the more I realize this of course has nothing to do with FlyInside but again...if someone else had the same issue and found out how to get rid of this cross-hair and would share that information it would be most appreciated!
Richard Åsberg
WebMaximus
 
Posts: 138
Joined: Tue Nov 29, 2016 9:19 pm

Re: Tiny white cross-hair moving with me view

Postby Tony » Sun Jul 23, 2017 11:16 am

It is the fly with mouse option. Make sure it's unticked in your controller setup page :)
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4813
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Re: Tiny white cross-hair moving with me view

Postby WebMaximus » Sun Jul 23, 2017 12:11 pm

Thanks for the prompt reply Tony but I actually found the solution with help from another guy using the same yoke I'm using.

Here's the discussion and the solution -> http://forums.x-plane.org/index.php?/forums/topic/126315-how-to-get-rid-of-the-small-cross-following-my-view/

Might not be that interesting though for anyone not using a Brunner CLS-E yoke or any other yoke that communicates to XP using its own methods.
Richard Åsberg
WebMaximus
 
Posts: 138
Joined: Tue Nov 29, 2016 9:19 pm


Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: No registered users and 1 guest