[Solved]FlyInside XP v1.81 Fatal Error Line 119

Moderators: Tony, Sharkku

[Solved]FlyInside XP v1.81 Fatal Error Line 119

Postby THaBoHNix » Tue Jul 25, 2017 11:57 am

Hello,

when trying to start FlyInside XP v1.81 I immediately get this fatal error message, X-Plane itself starts and loads but crashes as soon as I click OK on the message (Flying is not possible as X-Plane hangs as soon as the simulator´s asynchronous loading is finished):

FlyInside Error.PNG
FlyInside Error.PNG (12.84 KiB) Viewed 859 times


This does not happen with the previous v1.80. FlyInside log file:

error-20170725T174020.txt
(11.57 KiB) Downloaded 106 times


System: i7 6700K @ 4,4 GHz, GTX1070 8 GB (Most recent drivers), 16 GB DDR4 RAM, MSI Z170-A Pro Mainboard, X-Plane 11.02 RC2, Oculus Rift, FlyInside XP v1.81

Thank you for a reply in advance!

Regards
THaBoHNix
 
Posts: 1
Joined: Tue Jul 25, 2017 11:01 am

Re: FlyInside XP v1.81 Fatal Error Line 119

Postby Stevil » Tue Jul 25, 2017 12:18 pm

Hi and welcome to the forum,

this bug is known and a fix will be out by the end of the week. See this thread: viewtopic.php?f=17&t=5749&start=10#p24169

BR
Stephan
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1010
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany


Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: No registered users and 2 guests