Rendering\FastTextureQueue.cpp 109 error

Moderators: Tony, Sharkku

Re: Rendering\FastTextureQueue.cpp 109 error

Postby oneuptick » Thu Aug 03, 2017 12:46 pm

I read through the post and made the change.

Here is the error log. If I change both the options to be the GeForce, then the Oculus doesn't recognize it.

How do you think I can I get Flyinside to look for the right think?

Thanks so much for your support.
Attachments
error-20170803T124508.txt
(83.68 KiB) Downloaded 81 times
Untitled.png
Untitled.png (33.88 KiB) Viewed 865 times
~RE
oneuptick
 
Posts: 6
Joined: Tue Aug 01, 2017 8:34 pm

Re: Rendering\FastTextureQueue.cpp 109 error

Postby oneuptick » Thu Aug 03, 2017 12:56 pm

This log illustrates if I check both options:

VR = Geforce
Display = Geforce

Xplane will load without the usual error, but my Oculus is not discovered.

please is log.
Attachments
log.txt
(59.1 KiB) Downloaded 82 times
~RE
oneuptick
 
Posts: 6
Joined: Tue Aug 01, 2017 8:34 pm

Re: Rendering\FastTextureQueue.cpp 109 error

Postby Tony » Thu Aug 03, 2017 1:32 pm

As I said previously if you cannot switch off the dedicated graphics and optimus, which I believe your laptop has, then no amount of tweaks will work :(
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4813
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Previous

Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: No registered users and 1 guest