flyinside xp broken after upgrading to 11.05

Moderators: Tony, Sharkku

flyinside xp broken after upgrading to 11.05

Postby pilotoring » Sun Sep 03, 2017 12:27 pm

Flyinside will not start and stuck with "waiting for simulator" window after I upgraded to 11.05. I have deleted all preferences files in x-plane and also the ini file in appdata/roaming/flyinside folder. But the problem is the same. Any ideas?

I am using windows 10 pro 64 bit. flyinside xp 1.81, Occulus rift cv1, i7 4790k, NVidia 970, 16GB RAM.
pilotoring
 
Posts: 55
Joined: Wed Dec 07, 2016 7:43 pm

Re: flyinside xp broken after upgrading to 11.05

Postby Tony » Sun Sep 03, 2017 2:29 pm

Strange ??? Working OK here.....What happens if you opt out of beta ? does it work OK ? Or have you tried rolling back a version of Flyinside to see if it clears it ?
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4661
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Re: flyinside xp broken after upgrading to 11.05

Postby pilotoring » Sun Sep 03, 2017 3:21 pm

Great! It worked. I was on flyinside xp 1.8103. Now rolled back to 1.81 and it is working now.

I am not running beta version of x-plane.

Thanks for the help.
i7-4790k OC'd @ 4.6GHz, NVIDIA GTX 970, 16 GB RAM, Oculus Rift cv1, Windows 10 pro 64 bit, Prepar3d v4.4, Flyinside-P3d 1.97, Orbx Global Base & Vector, REX Sky force 3d, AS for p3dv4.
pilotoring
 
Posts: 55
Joined: Wed Dec 07, 2016 7:43 pm


Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: No registered users and 1 guest

cron