Fatel Error (W:3) Utils/Images.cpp line 119

Moderators: Tony, Sharkku

Fatel Error (W:3) Utils/Images.cpp line 119

Postby getoutandplay » Mon Sep 11, 2017 6:51 pm

Hello,

I am receiving a fatal error and have attached a screenshot of error as well as crash log. The only thing that has changed on my system is the monitor. I am using Oculus Rift off a Nvidia 1060 card and all seems well there. The monitor that I swapped out is now a HD VGA on the Intel video card. Do I need to go back to a HDMI monitor on the Nvidia card same as the Rift?
Attachments
Capture.PNG
Screenshot of error
Capture.PNG (13 KiB) Viewed 685 times
error-20170911T174041.txt
Crash Log
(13.34 KiB) Downloaded 58 times
getoutandplay
 
Posts: 5
Joined: Sat Sep 02, 2017 9:28 am

Re: Fatel Error (W:3) Utils/Images.cpp line 119

Postby Tony » Tue Sep 12, 2017 10:00 am

Are you using an adapter? Does it work ok if you plug straight into the HMD?
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4637
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Re: Fatel Error (W:3) Utils/Images.cpp line 119

Postby getoutandplay » Tue Sep 12, 2017 12:07 pm

Tony wrote:Are you using an adapter? Does it work ok if you plug straight into the HMD?


Both the monitor and the HMD are plugged straight into the video card. I switched back to a HDMI monitor but am still getting the error message. Every once in a while, if I reboot, then it will work fine. Then starts all over again the next time I try to open FlyInside.
getoutandplay
 
Posts: 5
Joined: Sat Sep 02, 2017 9:28 am

Re: Fatel Error (W:3) Utils/Images.cpp line 119

Postby Stevil » Tue Sep 12, 2017 5:30 pm

CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1010
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

Re: Fatel Error (W:3) Utils/Images.cpp line 119

Postby getoutandplay » Tue Sep 12, 2017 6:53 pm

Stevil wrote:Check this one:

viewtopic.php?f=17&t=5869


This might have just solved it!! So far, it hasn't crashed. If it does, I will report back. THANK YOU!!!
getoutandplay
 
Posts: 5
Joined: Sat Sep 02, 2017 9:28 am


Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: No registered users and 1 guest

cron