[Solved]Cannot start XP11 with FlyInside

Moderators: Tony, Sharkku

[Solved]Cannot start XP11 with FlyInside

Postby DHC » Fri Sep 29, 2017 9:25 am

Hi,

I have X Plane 11 via Steam. Starting it directly from Steam is fine, but of course no VR.
Having Steam running and starting FlyInside gives me an error (see file attached). Same thing as if running FlyInside without Steam...
Any idea?

XPlane is 11.05, FlyInside 1.81, Oculus is 1.18.0.442021
Attachments
FlyInside vs. Steam.PNG
FlyInside vs. Steam.PNG (15.62 KiB) Viewed 3410 times
DHC
 
Posts: 4
Joined: Fri Sep 29, 2017 9:19 am
Location: EDAY

Re: Cannot start XP11 with FlyInside

Postby Stevil » Fri Sep 29, 2017 12:13 pm

Hmm that’s strange.
Have you tried to backup and delete this file? Just to try if it’s the file that does it?
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1010
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

Re: Cannot start XP11 with FlyInside

Postby DHC » Sat Sep 30, 2017 4:04 am

Removing the file was the my first clue, too. Of course it did not help and X-Plane simply created a new one. Looking into the file it is just the Pilots log (as the name states...).

One correction to my first post: Starting without Steam gives me the usuall Steam-API-Error, which should be the normal behavior with the Steam version.
DHC
 
Posts: 4
Joined: Fri Sep 29, 2017 9:19 am
Location: EDAY

Re: Cannot start XP11 with FlyInside

Postby Stevil » Sat Sep 30, 2017 4:15 am

Are you using a beta version of Steam?
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1010
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

Re: Cannot start XP11 with FlyInside

Postby DHC » Sat Sep 30, 2017 9:58 am

I tried beta and non-beta, no difference.

I disabled all plugins (HD Global Scenery and XPRealstic), no difference.

I find it a little bit strange that in the Filepath-Error slashes and backslashed are mixed.


[SOLVED]

I moved the XPlane-Folder out of SteamApps Common directly to the root of the File System and now it works.
DHC
 
Posts: 4
Joined: Fri Sep 29, 2017 9:19 am
Location: EDAY

Re: Cannot start XP11 with FlyInside

Postby Stevil » Sat Sep 30, 2017 11:13 am

Glad to hear that you solved it but it’s still strange, isnt it?
The mixed slashes also came to my attention...weird!

BR
Stephan
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1010
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

Re: [Solved]Cannot start XP11 with FlyInside

Postby DHC » Wed Oct 04, 2017 2:00 pm

Little Update:

Moving the X-Plane folder out of Steam is not the best option if you want to get all the updates. I found anaother solution:

* Keep your X-Plane folder inside the steamapp folder
* user mklink to create a NTFS junction in the root of the drive.

If you now start flyinsidexp from the junction folder (steam running in the background), you get your 3D experience and have the steam updates.

Just my 2 cents.
DHC
 
Posts: 4
Joined: Fri Sep 29, 2017 9:19 am
Location: EDAY


Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: No registered users and 1 guest

cron