Page 1 of 1

[Solved]Fatal crash when running FlyInsideXP

PostPosted: Fri Oct 06, 2017 10:47 am
by JensAndersen
Hi,

I have just recently (as in yesterday) acquired the latest Oculus Rift+Touch bundle. So all software is "latest and greatest" as of yesterday - also FlyInside XP.
My platform is a Windows 10 machine, up to date, running a 3.8 Ghz Intel Core i7-5820K, 32GB RAM, and a NVIDIA GeForce GTX 1080 8GB. X-Plane 11.05, latest and greatest, most plugins disabled

My first session worked "so there". Terminated X-Plane, and restarted (always using the FlyInsideXP utility). X-Plane starts but after a few seconds FlyInside crashes with the attached crash dialogues.
Happens every time I try to start X-Plane.

HOWEVER, first time after a reboot all works fine!!! But, it's a nuisance to have to reboot every time I want to restart a session/flight.

Please advise! Seems there must be a loaded module that somehow survives a crash/restart that causes this - maybe I can kill only a specific binary instead of having to reboot - until there is a final fix?

Jens Andersen, Langhus, Norway

Attachments: 2 PNGs of crash dialogs, crash log and ini file.

FlyInside.png
First crash dialog
FlyInside.png (8.18 KiB) Viewed 1530 times

Re: Fatal crash when running FlyInsideXP

PostPosted: Fri Oct 06, 2017 12:23 pm
by Stevil
Hi Jens,

known bug. Check this one:

viewtopic.php?f=14&t=5828&p=24382&hilit=http#p24382

Happy flying!

Re: Fatal crash when running FlyInsideXP

PostPosted: Sat Oct 07, 2017 2:49 am
by JensAndersen
Thanks - that seems to have fixed the fatal crash issue! :D