[SOLVED] Launch Error Line 118, (w:0)

Moderators: Tony, Sharkku

[SOLVED] Launch Error Line 118, (w:0)

Postby jdwut » Sun Oct 22, 2017 12:23 am

Hey y'all,

I'm having some issues launching flyinside. I keep encountering a black screen and a "Flyinside Fatal Error". I've attached a screen shot of the error, and the text document from the error.
My computer:
Intel i5-6600k CPU @ 3.50Ghz
2x GB DDR4 RAM
NVIDIA GeForce GTX 1060 6GB
Windows 10 Pro (Version 1607)

I am using an Oculus Rift. I don't have any information about software updates/driver versions for that. If there's any information regarding the oculus that you need, let me know.

Additionally, the way I've been using my oculus is to plug the oculus into my graphics card, and then plug my monitor into the onboard hdmi port on my motherboard. I'm not sure if this error is generated because I'm using two different devices for display. The other oculus apps don't seem to have any problems.

If someone could help me, I'd really appreciate it. Thanks!


***Solution***

Turns out my suspicion was right all along. Running a monitor on my motherboard whilst running the oculus on my graphics card is what generated the error. I went out and picked up a display port converter, allowing me to run both my monitor and oculus off the graphics card and everything launched/worked great!

Figured I'd go ahead and keep this post up in case anyone comes to this forum with the same error message

***Solution***
Attachments
error-20171021T224347.txt
(1.72 KiB) Downloaded 55 times
flyinside error.JPG
flyinside error.JPG (28.6 KiB) Viewed 516 times
Last edited by jdwut on Tue Oct 24, 2017 9:41 am, edited 1 time in total.
jdwut
 
Posts: 1
Joined: Sun Oct 22, 2017 12:07 am

Re: Launch Error Line 118, (w:0)

Postby Tony » Sun Oct 22, 2017 2:56 am

Chris it sounds like you are using 11.10 ? We don't have a fix for that yet. Try reverting back to 11.05 and you'll be golden for a bit :)
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4659
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User


Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: No registered users and 1 guest