Distortion using Nvidia GTX 660

Moderators: Tony, Sharkku

Distortion using Nvidia GTX 660

Postby daikan » Thu Dec 21, 2017 7:07 am

I already reported some info in the context of another topic but after some extensive troubleshooting it seems likely that the root cause is my GPU model... This happens with latest XP release and beta (11.11r1) and FI 1.91.

Here's some info regarding the symptoms:

Using XP's built-in capturing features I took 2 videos and a screenshot showing my monitor view (not the VR headset - as I have no idea how to do that) which might give you a hint about my issue:

http://www.mediafire.com/file/s2vrurdqt ... 50B3_2.avi
-> Video capture while looking around in the cockpit

http://www.mediafire.com/file/n4mnjzvxe ... 50B3_1.avi
-> Same as above only with FI plugin DEACTIVATED via "Plugin Admin" and showing what seems like progressively erratic head tracking

http://www.mediafire.com/file/d9j29ef5i ... 50B3_3.png
-> Screenshot of cockpit view with FOV and offsets set to default

I know the GTX 660 is far from ideal but the thing is it works PERFECTLY on XP10 and XP11.05 with good FPS etc. and I would like to postpone a hardware upgrade as long as possible.

Also I'd like to make sure it's not related to anything else so I can be certain the issue will be gone once I upgrade my GPU.

The other option would be to wait until XP releases native VR support and see if that works better.

Hence I would appreciate any feedback especially if you experience similar issues using the same or similar GPU model.

Thx.
CPU Intel i5 6600K - GPU EVGA GTX 660 3gb - RAM 32gb DDR3 - Mobo Shuttle SZ170R8 - Drive 500GB SSD - OS Win 7 x64 - Simulator X-Plane v11.10r3
Oculus Rift DK2
daikan
 
Posts: 7
Joined: Mon Dec 04, 2017 4:23 am

Re: Distortion using Nvidia GTX 660

Postby daikan » Wed Dec 27, 2017 10:55 am

Just a quick update to report that using the native VR support included in the latest X-Plane 11.20vr1 beta I could finally get it to "work" while the issues with FI remain unchanged. This seems to suggest that the problem is not caused by my combination of GPU hardware and drivers.

However, I have to admit the "native" experience is currently far from smooth (substantial stutters, flickering, cloud artifacts etc.) - definitely a lot worse than what I had with XP10 + FI. Therefore, I would still like to see how FI compared to the native VR support if possible...
CPU Intel i5 6600K - GPU EVGA GTX 660 3gb - RAM 32gb DDR3 - Mobo Shuttle SZ170R8 - Drive 500GB SSD - OS Win 7 x64 - Simulator X-Plane v11.10r3
Oculus Rift DK2
daikan
 
Posts: 7
Joined: Mon Dec 04, 2017 4:23 am

Re: Distortion using Nvidia GTX 660

Postby Tony » Wed Dec 27, 2017 3:23 pm

All I can suggest to you is upgrade your gpu mate :(
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4649
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User


Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: No registered users and 1 guest