Settings upset after updating to 11.20?

Moderators: Tony, Sharkku

Settings upset after updating to 11.20?

Postby lennard78 » Mon Dec 25, 2017 9:12 am

Merry Christmas!

After updating to 11.20 and testing native VR, it seems that perhaps some settings are changed. When I now start X-Plane via FlyInside, e.g. airport objects seem to float in the air, and generally things are slightly misplaced in 3D (such as the number plate on a jetway is not attached to the jetway anymore, but floats a bit next to it. Also there are some strange lighting artifacts introduced, and some switches in the cockpit appear to float a bit too. I think the two 'eyes' of my Rift (the images) are not lined up well anymore, it creates a physical headache.

I uninstalled and re-installed FlyInside but unfortunately that did not help.

Is there anyone else experiencing this?

Lennard

Which version of FlyInside XP do you use? 1.91
Which version of X-Plane do you use? 11.20 B1
Do you use the plugin "FlyWithLua"? This plugin often causes problems because it can change a lot of things in X-Plane. YES
Please upload the log file which FlyInside generates. It can normally be found under "C:\Users\<YOURUSERNAME>\AppData\Roaming\FlyInside". SEE ATTACHMENT
Are your drivers up to date? Especially the GFX drivers? UPDATED LAST WEEK
Are you running our software on a laptop? NO
Please include your rig in your signature so we can have a look on that! I7 4790k @4.5 GHZ, GTX1070, 32 GB RAM DDR3, 1TB SSD, WINDOWS 10 64-BIT
Attachments
log.txt
(122.38 KiB) Downloaded 57 times
lennard78
 
Posts: 18
Joined: Wed Nov 15, 2017 6:29 pm

Re: Settings upset after updating to 11.20?

Postby Greyman » Mon Dec 25, 2017 5:22 pm

Maybe it would be a better idea to have a totally different installation of XP to make sure that there are no conflicts between the native VR beta code and FI XP?
ASUS Hero VIII Motherboard, I7-6700K, EVGA GTX1080FTW, 16GB RAM, Windows 10
Oculus Rift/Touch with 1.24 Runtime
Warthog HOTAS and MFG Crosswind pedals
FlyInside XP 1.9 : X-Plane 11.10r3
(I have FI FSX too, but will say when post relates to that)
Greyman
 
Posts: 500
Joined: Sun Apr 02, 2017 6:09 pm

Re: Settings upset after updating to 11.20?

Postby VMaximI » Mon Dec 25, 2017 6:51 pm

I also have this problem. Returning to a previous version fixes the problem.
VMaximI
 
Posts: 1
Joined: Mon Dec 25, 2017 6:48 pm

Re: Settings upset after updating to 11.20?

Postby lennard78 » Mon Dec 25, 2017 7:55 pm

Greyman wrote:Maybe it would be a better idea to have a totally different installation of XP to make sure that there are no conflicts between the native VR beta code and FI XP?


Totally true of course. Luckily I do have X-Plane installed twice on different drives in my computer so indeed I can continue with the other one. However, sooner or later 11.20 B1 will become 11.20, and I might still prefer to use FlyInside. As I read that other users run into the same compatibility problems, I think it is good for the FlyInside team to know about this, and to hopefully patch it so that it will be 11.20-ready at some point...
lennard78
 
Posts: 18
Joined: Wed Nov 15, 2017 6:29 pm

Re: Settings upset after updating to 11.20?

Postby Greyman » Tue Dec 26, 2017 3:28 am

Good point although as it is always going to be tough for the devs to "hit the moving target" of another beta release, a fix is likely to rely on communication with Laminar and maybe changes at both ends, it might not happen quickly.
ASUS Hero VIII Motherboard, I7-6700K, EVGA GTX1080FTW, 16GB RAM, Windows 10
Oculus Rift/Touch with 1.24 Runtime
Warthog HOTAS and MFG Crosswind pedals
FlyInside XP 1.9 : X-Plane 11.10r3
(I have FI FSX too, but will say when post relates to that)
Greyman
 
Posts: 500
Joined: Sun Apr 02, 2017 6:09 pm

Re: Settings upset after updating to 11.20?

Postby lennard78 » Tue Dec 26, 2017 5:50 pm

Greyman wrote:Good point although as it is always going to be tough for the devs to "hit the moving target" of another beta release, a fix is likely to rely on communication with Laminar and maybe changes at both ends, it might not happen quickly.


It must definitely be hard to work like that, for the developers. I hope though, that they will soon have a look at it, perhaps it is just one little setting that they need to override or tweak (in the best case!)...Waiting eagerly here!
lennard78
 
Posts: 18
Joined: Wed Nov 15, 2017 6:29 pm


Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: No registered users and 2 guests