Huge cockpit mouse cursor

Moderators: Tony, Sharkku

Huge cockpit mouse cursor

Postby AeroDave » Sat Dec 30, 2017 11:27 am

Image

When I start Xplane everything is normal at first, but after a few moments this happens. The cursor is "in your face" and can't be used to click anything in the cockpit. Additionally, the clickable regions in the cockpit shift upwards at the same time the big cursor appears, so the FlyInside interaction button becomes useless as well. Does anyone have a fix? I'm on Win 10 with a Rift.
AeroDave
 
Posts: 1
Joined: Sat Dec 30, 2017 11:20 am

Re: Huge cockpit mouse cursor

Postby Stevil » Sat Dec 30, 2017 4:44 pm

Hi Dave,

can you please check here: viewtopic.php?f=44&t=6131 ?

BR
Stephan
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1010
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

Re: Huge cockpit mouse cursor

Postby pilotoring » Sun Dec 31, 2017 5:45 pm

I have exactly the same problem.

It used to only appear on SSG 747, which was solved by turning on the clickable region in cockpit. Now the issue is there in all default aircraft and the same trick does not work anymore.

I am using x-plane 11.11 with FI 1.9. The plugins I have include Sky Max Pro, Landing Speed, XACARS. I don't use flywithlua. Other specs are in my signature.
i7-4790k OC'd @ 4.6GHz, NVIDIA GTX 970, 16 GB RAM, Oculus Rift cv1, Windows 10 pro 64 bit, Prepar3d v4.4, Flyinside-P3d 1.97, Orbx Global Base & Vector, REX Sky force 3d, AS for p3dv4.
pilotoring
 
Posts: 58
Joined: Wed Dec 07, 2016 7:43 pm

Re: Huge cockpit mouse cursor

Postby Stevil » Sun Dec 31, 2017 8:31 pm

Is there chance to record a video of it?
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1010
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

Re: Huge cockpit mouse cursor

Postby Dwaohio » Tue Jan 30, 2018 7:33 pm

Please tell me how to get rid of the large cursor that is in my face when I start my flight. I tried to find a solution on the forum I couldn’t find one. Please someone help.
Dwaohio
 
Posts: 9
Joined: Tue Jan 30, 2018 7:28 pm

Re: Huge cockpit mouse cursor

Postby Tony » Wed Jan 31, 2018 1:53 am

Try unticking "show 3d mouse" in the FI user interface settings page.
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4813
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Re: Huge cockpit mouse cursor

Postby Dwaohio » Sat Feb 03, 2018 7:00 pm

Tried to un check 3D mouse and I still have a large mouse curser right in my eyeballs. I can’t use the mouse because it isn’t connecting with the buttons and switches. I am using the beta version of x-plane.
Dwaohio
 
Posts: 9
Joined: Tue Jan 30, 2018 7:28 pm

Re: Huge cockpit mouse cursor

Postby Tony » Sun Feb 04, 2018 2:11 am

Try unticking beta, roll back xplane to the latest stable release. Only takes a little while, try again and let us know what happens. At the moment the VR native beta does not work with Flyinside.
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4813
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Re: Huge cockpit mouse cursor

Postby fenflame » Mon Feb 26, 2018 9:21 pm

Tony wrote:Try unticking beta, roll back xplane to the latest stable release. Only takes a little while, try again and let us know what happens. At the moment the VR native beta does not work with Flyinside.


Strangely enough this exact error happens to me when I select the Standard C172. It doesn't happen in the C172 G1000 version though.

I am running non-beta 11.11 with ortho scenery. The mouse cursor is totally fine when you load the aircraft, as soon as fire up the engine the cursor turns massive, 2D and literally right in your face to the point you want to squat it....lol..... and nothing short of selecting a different aircraft gets it to turn back to normal. I have a feeling its not specifically a FI issue.

Alan.
Win10-64, i7-4790K OC to 4.7GHZ, 16GB DDR3, EVGA GTX1070 8GB OC, 1 Monitor , CV1, Saitek Rudder Pedals, CH Eclipse Yoke, P3DV4.5
FI P3DV4 Beta Tester. FlyInside Moderator.
fenflame
 
Posts: 91
Joined: Fri Dec 02, 2016 10:42 pm
Location: A Brit who lives in Salem NH, USA

Re: Huge cockpit mouse cursor

Postby reckstei » Mon Apr 30, 2018 9:27 pm

I was able to solve this by toggling the settings in the Graphics tab of X-Plane. For some reason, when I have X-Plane draw Visual Effects and Texture Quality in a slightly higher detail, it stopped painting an obnoxiously large, pixelated cursor right in front of my Oculus Rift eyes whenever I moved the mouse across my Cessna 172 controls.
Last edited by reckstei on Wed May 02, 2018 4:13 pm, edited 1 time in total.
reckstei
 
Posts: 1
Joined: Mon Apr 30, 2018 9:21 pm

Next

Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron