sound troubles since latest flyinside version

Moderators: Tony, Sharkku

sound troubles since latest flyinside version

Postby stefanoss » Sat Jan 06, 2018 11:31 am

Hallo:

as in the subject: after installing flyinside 1.90 (my x-plane is the latest steam version 11.10, non-beta) engine sound inside and outside cabin became extremely distorted. Even worse, starting in any helicopter (including the standard S-76), as soon as the vision starts in VR with the oculus, the engine sound disappears after a few seconds of pure noise. I have tried to run XP11 without flyinside and everything works smoothly. Uninstalled and re-installed Flyinside, no ways.
Other oculus apps work without problems so it does not seem to be related with oculus (I did not change anything in its setup).

Any clue?

Thanks!
stefano
stefanoss
 
Posts: 2
Joined: Sat Jan 06, 2018 11:21 am

Re: sound troubles since latest flyinside version

Postby Greyman » Sat Jan 06, 2018 1:28 pm

Maybe check the audio settings in SteamVR?

I don't use SteamVR as a rule and have not had any issues, so it might be something between that and FI.
ASUS Hero VIII Motherboard, I7-6700K, EVGA GTX1080FTW, 16GB RAM, Windows 10
Oculus Rift/Touch with 1.24 Runtime
Warthog HOTAS and MFG Crosswind pedals
FlyInside XP 1.9 : X-Plane 11.10r3
(I have FI FSX too, but will say when post relates to that)
Greyman
 
Posts: 500
Joined: Sun Apr 02, 2017 6:09 pm

Re: sound troubles since latest flyinside version

Postby stefanoss » Sat Jan 06, 2018 1:34 pm

Hello :-)

I do not use steam VR, just steam.

thanks!
stefano
stefanoss
 
Posts: 2
Joined: Sat Jan 06, 2018 11:21 am

Re: sound troubles since latest flyinside version

Postby Greyman » Sat Jan 06, 2018 6:50 pm

SteamVR should load automatically when you start FlyInside XP with the Steam version of XPlane, as i wasn't aware that the Steam version of XPlane will work without it.

When you have XPlane loaded, check your task bar to see if SteamVR has loaded and if you find it, you should be able to open its settings and check out the audio settings.

If not, then i hope that another Steam XPlane user might have a more productive suggestion.
ASUS Hero VIII Motherboard, I7-6700K, EVGA GTX1080FTW, 16GB RAM, Windows 10
Oculus Rift/Touch with 1.24 Runtime
Warthog HOTAS and MFG Crosswind pedals
FlyInside XP 1.9 : X-Plane 11.10r3
(I have FI FSX too, but will say when post relates to that)
Greyman
 
Posts: 500
Joined: Sun Apr 02, 2017 6:09 pm


Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: No registered users and 1 guest