Duplicate instruments on nearly all add on planes

Moderators: Tony, Sharkku

Duplicate instruments on nearly all add on planes

Postby mdolphin » Fri Jan 26, 2018 3:14 pm

I've just installed version 1.91. of FlyInside for X-Plane, and with the default planes everything is working fine. But on most addon planes I have the problem, that some - or even most - of the instruments and switches in the cockpit are drawn twice. I mean on different locations on each eye. Examples are the Airfoillabs Cessna, the IXEG Boeing 737 and nearly every Carenado Plane. My graphic card driver for the GTX 980 TI are up to date, and as said before, the default planes are all OK.
Windows 10 64 bit, Intel Core I7-4790 CPU, GeForce GTX 980 TI, 16 MB RAM, P3D 3.4, X-Plane 11 PB
mdolphin
 
Posts: 10
Joined: Thu Jun 30, 2016 2:42 pm

Re: Duplicate instruments on nearly all add on planes

Postby nils16 » Sat Jan 27, 2018 10:09 am

Same for me. Using newest XP Beta...
CPU INTEL Core i7-7700K - GPU ZOTAC GF GTX 1080 AMP EXTREME 8GB on latest driver - RAM HyperX Fury DDR4 2133MHz 16GB (2x 8GB) Mobo ASUS STRIX Z270F GAMING - Drive 1TB SSD for XPLANE only OS Win 10 x64 - Simulator X-Plane 11
HTC Vive
nils16
 
Posts: 23
Joined: Tue Feb 28, 2017 1:39 pm
Location: Switzerland

Re: Duplicate instruments on nearly all add on planes

Postby Tony » Sat Jan 27, 2018 1:30 pm

Guys what version of xp11 are you using ? Hopefully you're not in the beta ? If yes try rolling back by opting out of their beta and let me know if the issue persists.
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4659
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Re: Duplicate instruments on nearly all add on planes

Postby Stevil » Sat Jan 27, 2018 6:09 pm

nils16 wrote:Same for me. Using newest XP Beta...


Like Tony said: Try to roll back to latest non-beta
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1010
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany


Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: No registered users and 1 guest