I cannot execute FlyInside XP Pro 1.94 - for X-Plane after p

Moderators: Tony, Sharkku

I cannot execute FlyInside XP Pro 1.94 - for X-Plane after p

Postby polarislee » Mon Jun 25, 2018 12:16 am

Hello
Yesterday I purchased FlyInside XP Pro 1.94 - for X-Plane and now installed in my PC(windows 10 x64)
Already I purchased x-plain 11.2 and it works well on my pc
But after installed FlyInside XP Pro 1.94 - for X-Plane, I cannot execute it.
I got this error screen. Strange thing is I installed FlyInside XP Pro, but error message box window title is FlyInside FSX.
Please support me so that I can use your product without problem.

My Environment is
- WIndows 10
- X-Plain 11.2
- FlyInside XP Pro 1.94 for Vive and Mixed Reality (SteamVR)

I didnot connect Vivo Headset

Best regards.
Attachments
error.png
error.png (14.08 KiB) Viewed 527 times
error-20180624T162725.txt
(8.84 KiB) Downloaded 46 times
polarislee
 
Posts: 2
Joined: Sun Jun 24, 2018 4:43 am

Re: I cannot execute FlyInside XP Pro 1.94 - for X-Plane aft

Postby Tony » Fri Jun 29, 2018 5:18 pm

Is the VR box in X-plane 11 unchecked mate ?
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4649
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User


Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: No registered users and 1 guest