Page 1 of 1

Flyinside stutter while native is smooth

PostPosted: Sat Sep 29, 2018 1:44 pm
by Trigen
windows 10
1080TI 2000mhz
3600mhz CL 14 16gb
Evo 970 m.2
Flyinside 1.96 (all versions really)
Samsung odyssey

Flyinside tends to halfway lock at 50 fps (its just not stable and will fluctuate ) and not 45 which is the norm. It usually feels microstuttery any time you pan or bank a little fast. For me its now unplayable. the fps tends to vary a lot

The native VR locks at 45 fps, silky smooth but you will see the ghosting from ASW/repro and so on as normal. Even at 43 fps it feels better than flyinside. Fly inside has been like this for as long as i can remember but i thought it was cause i lacked 2-5 fps that i have gained now with a ram upgrade.

This is a real shame as id like to use leap motion

Re: Flyinside stutter while native is smooth

PostPosted: Sun Sep 30, 2018 2:44 pm
by Tony
Ensure MSI Afterburner is disabled.

Re: Flyinside stutter while native is smooth

PostPosted: Sat Oct 06, 2018 10:58 am
by Trigen
Sorry the late reply. MSi afterburner is not the issue. Mainly its the ASW system that wont lock to 45 that is causing the stutter, besides that and im sorry to say the performance isnt great and native has better performance. Also with WMR you have a much better system with Motion reprojection which doubles framerate through motion vector extrapolation. Forcing this on creates a juddery sluggish lagging mess and low fps (25-35 ish) in Flyinside. i Hope this can ble implemented properly as soon as possible as its a fantastic system with 0 ghosting provided you can hold about 48-50 fps

I do not mean to attack you in anyway of course as flyinside has so much potential. However as it stands now it needs a fair bit of tweaking