How do I start FSX for desktop without launching Oculus?

Moderators: Tony, Greyman, fenflame, Sharkku, Stevil, Bruce_C

How do I start FSX for desktop without launching Oculus?

Postby aheyfromhome » Sun Oct 07, 2018 8:46 am

I don't always play FSX on my Rift. Often I just want it running on my desktop. Before I updated to Flyinside 1.96, if I launched FSX from Steam then it would only launch the FSX desktop program itself. If I launched it via the Flyinside desktop shortcut then it would start the Oculus program an go down the VR route. (I can't remember with this was default behaviour or whether I'd fixed the problem I'm having now and I can't remember how I did it.)

Since I updated to FlyInside 1.96, launching FSX from Steam also opens the Oculus program. It's a minor inconvenience but it's unnecessary. I've tried deleting FSX.exe and revalidating my FSX files in Steam but that didn't work. I've checked through launch settings in Steam and the like but I can't get it to stop launching Oculus when FSX starts. (I've not gone down the road of uninstalling FlyInside because that defies the point of having FlyInside set up and there when I choose to use it.)

Does anyone know how to get it so that launching FSX from Steam only opens the vanilla FSX desktop, and for FlyInside and VR only gets involved when I launch via the FlyInside shortcut? Like I say, I somehow managed this previously but don't know how.

(I've searched around for an answer so apologies if I've missed it elsewhere.)
aheyfromhome
 
Posts: 1
Joined: Sun Oct 07, 2018 8:31 am

Return to General forum

Who is online

Users browsing this forum: No registered users and 1 guest