FSX not starting with FlyInside 1.4 installed and DK1

Moderators: Tony, Sharkku

FSX not starting with FlyInside 1.4 installed and DK1

Postby IceAndNull » Sat Sep 22, 2018 8:13 am

This is my second attempt at this post, anyway, I'm using oculus runtime 0.7 and Flyinside 1.4 with the DK1, and every time I try to start FSX with flyinside installed, it crashes. It crashes even when I start it with the DK1 unplugged, if I start it from steam, or if I start it from the flyinside exe. Also, it works completely fine with flyinside uninstalled
IceAndNull
 
Posts: 2
Joined: Wed Sep 19, 2018 5:17 pm

Re: FSX not starting with FlyInside 1.4 installed and DK1

Postby Tony » Thu Sep 27, 2018 6:39 am

I think you'll need an earlier runtime than that one ???
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4672
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User


Return to General forum

Who is online

Users browsing this forum: No registered users and 1 guest