FlyInside for Prepar3d won't start

Moderators: Tony, Sharkku

FlyInside for Prepar3d won't start

Postby Wrangellflyer » Sun Oct 06, 2019 10:09 am

Greetings,

FlyInside worked fine for months, but stopped working within the last week. Windows mixed reality and SteamVR both seem to be working fine, and my HMD works in both. However, when I try to open FlyInside I never get the startup screen. Steam shows 3 moving vertical bars as it tries to load, but Flyinside never starts and the HMD reverts to the steam lobby. I have tried multiple times, unplugging and re-plugging my HMD, and restarting my rig. I even uninstalled FlyInside and deleted the appdata file (as suggested in another post), and interestingly FlyInside started once time (for reactivation) but Steam closed it before just like before and I have not been able to get it started again.

I searched the forum and could not find a solution for this.
I use FlyInside version P3D4_Pro_1.98_VIVE_1000
I do not use reshaders.
I have uploaded my log file.
log.txt
FlyInside log file
(21.52 KiB) Downloaded 6 times

I think my drivers are up to date, at least within the last few weeks.
I am running the HMD on a desktop, plugged directly into the HDMI port.

Any assistance would be appreciated. Thank you!
CPU Intel i7 6700K
GPU GeForce RTX 2070
RAM 16GB
Mobo Asus Z170-AR
Drive 500 GB SSD
OS Win 10 x64
Simulator Prepar3d V4 Academic 4.5.12.30293
Samsung Odyssey Plus
Wrangellflyer
 
Posts: 2
Joined: Sat Dec 29, 2018 1:17 pm

Re: FlyInside for Prepar3d won't start

Postby Tony » Mon Oct 07, 2019 7:55 am

We are taking a look at this mate. Not sure what's going on.
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4681
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User


Return to FSX Bug Reporting Here

Who is online

Users browsing this forum: No registered users and 1 guest