Cannot uninstall back to any previous version: Runtime Error

Moderators: Tony, Sharkku

Cannot uninstall back to any previous version: Runtime Error

Postby Haw-Boo » Sat Nov 18, 2017 7:19 pm

Hi.

When trying to uninstall from the latest flyinside release back to any previous version, I get the following:

Runtime Error (at 5:580):
'.' is not a valid integer value.

(also see attached screenshot)

I have tried uninstalling, deleting the flyinside appdata folder and the fsx.cfg but this does not help.

Any ideas?

David.
Attachments
installerror2.JPG
installerror2.JPG (36.74 KiB) Viewed 495 times
CPU i7-6700k (4.6) | GPU GTX980Ti (SC+) | MOBO Asus Z170 Pro Gaming | RAM 16GB
AUDIO SB ZXR | SDD 512gb Samsung EVO | HDD 2tb Samsung SSHD Hybrid Drive | OS Win10 64-bit
SIM FSX-SE | VRH Oculus Rift CV1 | FlyInside-FSX Pro
Haw-Boo
 
Posts: 56
Joined: Tue May 31, 2016 9:24 am

Return to FSX Bug Reporting Here

Who is online

Users browsing this forum: No registered users and 1 guest