Does it work with XP11.20vr1?

Please post your findings and please add what headset you are using in your post.

Moderators: Tony, Sharkku

Does it work with XP11.20vr1?

Postby BroncoBilli » Tue Jan 30, 2018 9:54 pm

I think it does not. It crashes quite a bit with XPlane 11.20vr1. Am I to guess they are not supposed to be compatible?

2nd question: I bought XP11 stand-alone. When I launch FlyInside for XP11, SteamVR gets launches. Is this the only way that FlyInside will work, is inside of SteamVR?
BroncoBilli
 
Posts: 3
Joined: Fri Jan 26, 2018 12:45 am

Re: Does it work with XP11.20vr1?

Postby Tony » Wed Jan 31, 2018 1:51 am

I don't own any WMR but we have a few users here that may help. What one are you using ? Dan can check this for you if no one replies.
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4637
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Re: Does it work with XP11.20vr1?

Postby BroncoBilli » Wed Jan 31, 2018 2:09 am

First off, I work at Microsoft, on the WMR team. I personally own the Samsung headset, but I have the Acer one at work. I am using the very latest FlyInside and the very latest XPlane 11. I just wrote this post to see if it's already a known fact that using FI with the vr1 version of XP11 will cause an immediate crash, and if I should "back-date" my XP11 to the prior version. I would have thought FI would have a list of compatible XP11's it works with, with every release it puts out?

I have no other plugins, and the machine & OS is an HPZ620, Windows 10 x64, NVidia GTX 1070, 64GB RAM. Pretty vanilla installation.

thanks
BroncoBilli
 
Posts: 3
Joined: Fri Jan 26, 2018 12:45 am

Re: Does it work with XP11.20vr1?

Postby Tony » Wed Jan 31, 2018 4:36 am

Hi mate ;) ok when you say latest xp11 is that opting in to the beta or the RC?
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4637
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Re: Does it work with XP11.20vr1?

Postby BroncoBilli » Wed Jan 31, 2018 10:13 am

xp11.20vr1
BroncoBilli
 
Posts: 3
Joined: Fri Jan 26, 2018 12:45 am

Re: Does it work with XP11.20vr1?

Postby Tony » Wed Jan 31, 2018 1:16 pm

No it doesn't work with the VR native beta. If you opt out and roll back to the release candidate then you should be ok ? Dan is looking at getting this sorted in the near future. And in future I'll get Dan to add on the store page compatible sim builds ;)

Edit* unless I'm getting confused what you mean, it does have a list of working xp11 versions.
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4637
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User


Return to Windows Mixed Reality

Who is online

Users browsing this forum: No registered users and 1 guest