Page 1 of 1

Samsung Odyssey + not working with FSX

PostPosted: Mon Jun 17, 2019 11:06 am
by tjitah
Hi there, I used FlyInside with FSX about a year ago with an Oculus Rift and it worked very well (was still on Windows 7 then). However, I didn't like the Oculus low-res pixelated view and stopped using it.

Did two things recently:
(1) got a Samsung Odyssey + which has much better resolution and
(2) Installed Windows 10, which I absolutely loath, but had to do it because Odyssey + uses WMR and it doesn't work in Windows 7.

The Odyssey + worked well so far in most of my other VR applications and I decided to install FSX today. FSX Acceleration installed without a hitch and running extremely well on my new PC (Windows 7 compatibility and running as admin) and I'm getting frame rates well over 200fps on ultra-wide monitor, so I thought it will run like a dream in VR and installed Flyinside v1.96_Vive_1000, which seems to be the latest version.

When running it for the first time, it asks to change a few settings like disable bloom etc and then restart. When restarting FlyInside, it starts WMR, then Steam VR (not sure why this is needed, but anyway) and then a FlyInside pop-up welcome screen asking what graphics adapter is used (GTX 1080 Ti). However, when clicking the "Start FlyInside FSX!" radio button, FSX logo opens up but within a second or two it crashes with a message "Microsoft Flight Simulator has stopped working. A problem caused the program to stop working correctly.....close program"

I therefore cannot even get to FSX welcome screen and have no idea how to troubleshoot this one. Any help will be appreciated.

Re: Samsung Odyssey + not working with FSX

PostPosted: Mon Jul 01, 2019 1:16 pm
by blueshark747
It works on FSX Steam Edition without an issue......
Which is optimized for Windows 10....makes sense right?

Re: Samsung Odyssey + not working with FSX

PostPosted: Mon Jul 01, 2019 2:48 pm
by tjitah
Thanks blueshark, I was hoping to use FSX standalone, but I do have FSX Steam as well. Will try that when I get a chance.

Re: Samsung Odyssey + not working with FSX

PostPosted: Tue Jul 16, 2019 5:31 pm
by Donaoick
Hi, I am having the same issue too, I have an RTX 2070 graphics card...the moment I click on Flyinside Icon
FSX is initiated but a pop-up comes up asking which adapter is my VR plugged in and the main monitor plugged in,
Then press “Start Flyinside FSX” but when I press it the FSX initiation disappears and nothing happens...
Can anybody share some lights please?

Re: Samsung Odyssey + not working with FSX

PostPosted: Sat Oct 12, 2019 9:30 am
by dancindigits
+1 On that !!
I am very frustrated as I'm now trying my third headset in flyinside windows mixed reality version ! I started with an Odyssey plus, then a Pimax 5k plus, (which I even messaged Dan on,with no reply !) and no I have the very latest , HP reverb ! I have the same issue , problem as the above I get to the flyinside logo , click on it and that's it, nothing else happens !! I also have windows 10, and run flyinside with my Oculus CV1 without any issues , unfortunately that low res just isn't satisfying any longer !think there is clearly an issue with the WMR functionality part of the Vive/wmr combo of FI , and I fear that because of FI flight simulator now , it's not going to be fixed either !!!

Re: Samsung Odyssey + not working with FSX

PostPosted: Tue Oct 15, 2019 8:48 am
by Tony
Posted a reply on your other post mate. We shall get you sorted.