Flyinside not working after P3D update

Moderators: Tony, Sharkku

Flyinside not working after P3D update

Postby Steindi74 » Tue Jan 08, 2019 6:28 pm

I just updated P3D to 4.4 and Flyinside stopped working. Error message says it needs ver 4.0-4.3

What should i do to make it work?

Kind Regards,
Steindi74
 
Posts: 1
Joined: Tue Jan 08, 2019 6:24 pm

Re: Flyinside not working after P3D update

Postby RP53 » Wed Jan 09, 2019 7:08 pm

Hi - I also recently updated P3D to V4.4 and I am getting a similar message, FlyInside needs version 4.0 - 4.02. Is there a planned update of FlyInside to fix this issue? Appreciate your help. RP
RP53
 
Posts: 1
Joined: Wed Jan 09, 2019 7:03 pm

Re: Flyinside not working after P3D update

Postby admin » Wed Jan 09, 2019 7:25 pm

Hi Guys,

Just download install the latest from our website over your current copy. We released an update back in December :)

Thanks,
Dan
Your friendly neighborhood developer!
Contact Me: dan@flyinside-fsx.com
admin
Site Admin
 
Posts: 2619
Joined: Tue Feb 06, 2007 8:36 am


Return to General forum

Who is online

Users browsing this forum: No registered users and 0 guests