Can't import Littlenavmap

Moderators: Tony, admin

Can't import Littlenavmap

Postby pensioned » Sun Dec 18, 2022 1:32 am

Using Windows 10, triple monitors, FSX steam, VR with oculus rift cv1 with Littlenavmap in FlyInside for years. Recently I upgrade my graphics card to a NVIDIA 3070 ti. At first things worked fine but one day when trying to import littlenavmap in to the vr cockpit, sometimes the littlenavmap, although opened on desktop would not be in the list of things which can be imported. Other times the littleavmap is in the list but when it is imported it is just a blue bar, like an address bar with the icons for moving and enlarging, but the enlarging icon does not work so the littlenavmap is only a blue bar... small window in the cockpit. The only reason I am mentioning the new graphics card is because it is something different. I deleted and reinstalled littlenavmap and FlyInside .... no change. I updated the graphics card driver. Then all of a sudden one day it started working correctly again for about two weeks and then yesterday the problem started again. Also now in the import window in FlyInside when I select Import .... the window opens with the list of programs that can be imported into the VR cockpit. Sometimes Littlenavmap is listed but can't be opened in cockpit, also several programs are listed that are not opened on the desktop ... such as ... calculator, calculator, mail, mail, Settings, Settings. Yes they are sometimes listed twice. I can open the calculator in one of the choices ... in the other.. just a blank blue window in the other. Mail opens Microsoft edge. Settings sometimes opens my desktop with most of the desktop icons showing. Updated graphics driver again and tried a new install of Littlenavmap .. no change. Please help because I need littlenavmap in the cockpit to assist sim flying.
Posts: 14
Joined: Mon Feb 26, 2018 2:43 am

Return to Bugs & Tech Support

Who is online

Users browsing this forum: No registered users and 1 guest