FFS not starting

Moderators: Tony, admin

FFS not starting

Postby chrisb » Sat Jun 29, 2019 7:18 pm

Recently installed 5.4 was experiencing a slight elevation issue at KCDW,
airport under- airport issue/ seems like old scenery under new scenery.

Now FFS not even starting when i click on the FFS icon.
sent several bug reports when this just occurred.
will try restarting my computer and see if it clears. will report back.

tried restart- no joy.
tried uninstall / reinstall- no joy.
finally, uninstalled FFS.
might be some change in my OS, it was working fine apart from the elevation issues, an hour ago.
looks like I'll be waiting for a new build.
chrisb
 
Posts: 48
Joined: Sun Nov 13, 2016 6:13 pm

Re: FFS not starting

Postby MalcolmFI » Mon Jul 01, 2019 2:30 pm

Hi Chris,

Could you run the sim once so you get the bug report window, then add your email address to the report and send it? That way we can easily narrow down which crash is yours. You may be able to get the sim running again if you navigate to C:\Users\[your username]\AppData\Roaming\FlyInside and rename FlyInsideSimulator_settings.ini. Uninstalling actually leaves this file intact, and some kind of bad setting/location may be causing the crash. Let us know how if that helps, and if it doesn't, just attach your email to the bug report again.

Thanks,
Malcolm
MalcolmFI
 
Posts: 119
Joined: Mon Jun 18, 2018 5:14 pm

Re: FFS not starting

Postby chrisb » Mon Jul 01, 2019 9:57 pm

copy, will try again.
chrisb
 
Posts: 48
Joined: Sun Nov 13, 2016 6:13 pm

Re: FFS not starting

Postby chrisb » Tue Jul 02, 2019 8:30 pm

Did a reinstall, up & running 0.5.9.6.
still scenery/elevation issues at KCDW.
ffs-1 (2).PNG
ffs-1 (2).PNG (902.24 KiB) Viewed 525 times
chrisb
 
Posts: 48
Joined: Sun Nov 13, 2016 6:13 pm


Return to Bugs & Tech Support

Who is online

Users browsing this forum: No registered users and 1 guest