Page 1 of 1

No sound with video recording

PostPosted: Tue Jul 30, 2019 4:30 am
by gerod
Hello,
I have two questions concerning recording video :
1) When using the FFS internal feature there is no sound when playing the recorded file, but displaying is fine;
2) The recording W10 feature (WIN+G and WIN+ALT+R) does not work with FFS as it is OK with others simulators.
Thank you for explaining what to do in case 1) and perhaps in case 2).
Best regards
gerod

Re: No sound with video recording

PostPosted: Wed Aug 14, 2019 3:31 pm
by admin
Hello Gerod,

1) Could you try out our latest beta, and ensure "Record Audio" is checked? We've also added the option to record from your microphone.
2) That's strange, we'll look into it.

Thanks,
Dan

Re: No sound with video recording

PostPosted: Thu Aug 15, 2019 4:02 am
by gerod
Hello,
Thank you for answering. With the 0.6.1.0 version the problem is exactly the same as with previous versions. Obviously the "record audio" box is activated and all sound drivers are up to date. May be there is a link with the problem numbered 2 I noticed before ?
Best regards
gerod

Re: No sound with video recording

PostPosted: Sat Dec 21, 2019 2:24 pm
by Huddison
Apologies for the post Necro:

On the latest version, I can record videos fine, but it will not record my voice (using Rift Microphone) - what might be the issues for this?

I am also using steam version of fly inside for reference.

Re: No sound with video recording

PostPosted: Sun Dec 29, 2019 5:21 pm
by Tony
Could you try recording with OBS to see if its a mic issue ? OBS is free/open source. If it is fine then let me know and I'll get Dan to take a look.

Re: No sound with video recording

PostPosted: Sun Jan 12, 2020 4:00 am
by gerod
Hello,
Thank you for the idea but I have not found how to install a pre build version of OBS on W10.
Best regards
gerod