Runtime 1.3.0 (Solved ish :) )

A place for VR pilots to rest and post screenshots and videos and chat about anything.

Moderators: Tony, Sharkku

Runtime 1.3.0 (Solved ish :) )

Postby proflighttrainer » Wed Jun 01, 2016 9:03 am

I understand the access to runtime 1.3.0 was removed from oculus dev downloads

wanted to reinstall my rig this afternoon, and don't have a backup form that runtime version...
anyone ready to share the file somewhere?

Posts: 2
Joined: Wed Jun 01, 2016 9:00 am

Re: Runtime 1.3.0

Postby cromhunt » Wed Jun 01, 2016 11:53 am

Take a look at this link
and click on "download older versions"

see you next
Posts: 22
Joined: Tue Sep 01, 2015 12:31 pm

Re: Runtime 1.3.0

Postby Bruce_C » Wed Jun 01, 2016 1:05 pm

I think Chris is looking for the Oculus runtime rather than an earlier version of FlyInside?

Sorry I can't help.
i7-5820K Running @3.8GHz, 16GB RAM with Windows 10, GTX980 (384.94) Oculus Rift CV
Thrustmaster Warthog HOTAS & CH Pro Pedals

Posts: 657
Joined: Sat Jul 04, 2015 1:03 pm
Location: Midlands, UK

Re: Runtime 1.3.0

Postby Tony » Wed Jun 01, 2016 4:30 pm

Select pc then you have selection of all the old runtimes :)

Tony F
Customer Support = contact
FlyInside Inc.
Posts: 4759
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User

Re: Runtime 1.3.0

Postby proflighttrainer » Thu Jun 02, 2016 12:04 am

hi guys,

thanks for the quick answers...

bruce is right... all you get on oculus now is the SDK, no runtime.
also tried to use archived website tools to get access to old runtimes but didn't worked..

anyway... i ran the newest setup from oculus app, and so far seems everything runs ok. have not yet been able to configure leap motion,
but i think that should be fine soon.

i guess we can consider this thread as solved-... somehow...
Posts: 2
Joined: Wed Jun 01, 2016 9:00 am

Return to The Lounge

Who is online

Users browsing this forum: No registered users and 1 guest