Flyinside not giving 3D image

All things CV1 and Flyinside related.

Moderators: Tony, Sharkku

Re: Flyinside not giving 3D image

Postby Danilo63 » Fri Sep 08, 2017 2:32 am

Sorry I will download DX 12
Danilo63
 
Posts: 26
Joined: Mon Sep 04, 2017 9:41 am

Re: Flyinside not giving 3D image

Postby Danilo63 » Fri Sep 08, 2017 3:08 am

I see now I just saw that is not compatible with Win 8.1, well let's try to upgrade to Win 10 hoping that is more stable now
Danilo63
 
Posts: 26
Joined: Mon Sep 04, 2017 9:41 am

Re: Flyinside not giving 3D image

Postby Danilo63 » Fri Sep 08, 2017 11:15 am

Tony ;

I just installed Win 10 , situation is even worser , basically not usable anymore

I have de-sinstalled Flyinside and re-installed

The setup is not automatic anymore so I don't know which is the right EXE file to be chosen

The system is also asking for new password which I don't remember yet

I have tried in demo mode using one of the several EXE file but Flyinside is not working anymore

So I will follow following steps:

Step 1 I'm de-sinstalling Xplan 11 and I will re-install
Step 2 I will de-install Flyinside
Step 3 after successful installation of Xplan 11 I will re-install Flyinside ( please provide a new password )


Let me know if the process is ok


Regards
Danilo63
 
Posts: 26
Joined: Mon Sep 04, 2017 9:41 am

Re: Flyinside not giving 3D image

Postby Danilo63 » Sat Sep 09, 2017 5:21 am

All done , no improvements , FPS remain at max 20 - 22
no smooth at all
some time no 3D ( for some seconds them Xplane 11 jump again in the 3D view)
Oculus works nice with other applications
I tried with MSI afterburner but also here no remarkable improvements
Process Lasso also does not help as the CPU is anyway not stressed at all ( 15% usage)

0.812547 Rendering\D3D11\DX11Texture.cpp 42 D3D11Tex { w = 791, h = 685, fmt = 40, BindFlags = 64, CPUAccessFlags = 0, MiscFlags = 0, Usage = 0}
0.813877 Utils\Asserts.cpp 70 FlyInside Fatal Error Encountered (-2005139454, 3)
Rendering\D3D11\Shader.cpp: Line 58
Please post this message to http://flyinside-fsx.com/forum/
Be sure to include what hardware, software, and versions you are running
Danilo63
 
Posts: 26
Joined: Mon Sep 04, 2017 9:41 am

Re: Flyinside not giving 3D image

Postby Danilo63 » Mon Sep 11, 2017 11:58 am

I have also updated the GTX 970 driver for Win 10 but still no improvements

Question: is anybody using GTX 970 with flyinside ? what about overall performances ?


Thanks
Danilo63
 
Posts: 26
Joined: Mon Sep 04, 2017 9:41 am

Previous

Return to Oculus Rift CV1

Who is online

Users browsing this forum: No registered users and 0 guests