FATAL ERROR

Moderators: Tony, Sharkku

FATAL ERROR

Postby Met » Wed Sep 13, 2017 1:56 am

I am utterly disappointed after spending 5 hours after purchase trying to figure out why I keep getting the following error after X-Plane and FlyInside starts:

Image

Specs:

CPU: Intel Core i7-7700K @ 4.20 GHz
GPU: Nvidia GTX 1080 Ti
RAM: 32 GB
System Type: 64-Bit


I enabled multi-monitor in bios to allow the following
- Oculus to use Nvidia HDMI
- Monitor to use either HDMI or DVI of onboard Intel HD Graphics 630

The following image is what my inputs look like:
https://imgur.com/a/g0iZ4

I have tried the following

- Disable multi-screen
- Use DVI
- Utilized older versions of FlyInside
- Restart

Please help!
Attachments
error-20170913T001540.txt
App Data Error Text
(35.31 KiB) Downloaded 68 times
Met
 
Posts: 1
Joined: Wed Sep 13, 2017 1:23 am

Re: FATAL ERROR

Postby Stevil » Wed Sep 13, 2017 3:42 am

Please do not use any mix of integrated GPUs and the NIVIDA one.
Try to disable the internal intel GPU via Bios and plug your monitor into the NVIDIA
CPU Intel i7 4790K - GPU Zotac GTX 1080 Mini - RAM 16gb DDR3 Mobo Gigabyte GAMING 5 - Drive 750GB SSD - OS Win 10 x64 - Simulator X-Plane v11.11 RC1
HTC Vive
Stevil
 
Posts: 1010
Joined: Tue Dec 06, 2016 2:48 pm
Location: EDDK, Cologne / Germany

Re: FATAL ERROR

Postby Tony » Wed Sep 13, 2017 5:30 am

As stevil said, you need to disable on board graphics and have your headset plugged directly into your main gpu via hdmi to work. Report back and let us know how it goes ;)
Tony F
Customer Support = contact tony@flyinside-fsx.com
FlyInside Inc.
Tony
 
Posts: 4692
Joined: Sat May 30, 2015 3:20 pm
Location: Rift User


Return to XP11 Bug Reporting Here *Discontinued* 25th Jan 2019

Who is online

Users browsing this forum: No registered users and 1 guest